Einleitung

Mit dem Personal Edition von HelpNDoc erstellt: Hilfedateien für das Qt Help-Framework erstellen

Copyright © 2019 by Project Battle-Planet


Willkommen

Einleitung ››

Was ist PBP?

Ein runden basiertes ständig fortlaufendes pbem¹ Strategiespiel. PBP ist nicht für den Kurzfristigen Zeitvertreib angelegt, sondern verlangt nach einer langfristig angelegten strategischen Planung. Neben dem direkten Kampf um Territorien und Gebäuden/Städten kommt es hier auch auf Diplomatie, eine funktionierende Wirtschaft und eine enge zusammenarbeit mit ev. Bündnisspartnern an. Derzeit spielen über 100 Spieler auf mehr als 50 verschiedenen Planeten mehr oder weniger mit bzw. gegeneinander. Insgesamt gibt es 7 verschiedene Einheitensets mit teilweise unterschiedlichen Eigenschaften und komplett unterschiedlichen Einheiten. Dazu gibt es weiterhin ein Forschungs- und ein Wirtschaftsystem. Jeder ist für den Ausbau seiner Kolonie und die Produktion seiner Truppen/Armeen selbst verantwortlich.

Als Bonbon gibt es eine "personal Unit" (PUnit). Diese kann vom jeweiligen Spieler selbst kreiert werden und wird auch nur von ihm gespielt.

Die Story und die Verwaltung wird online auf unserer HP www.battle-planet.de erledigt. Gespielt wird nur offline und der Spielstand per E-mail versendet. PBP ist somit eine Mischung aus online und offline Game. PBP basiert auf dem Freewaregame ASC (Advanced Strategic Command). Hier wird aber nicht nach einem linearen Missionsstrang gespielt oder sich "nur" auf einer Karte duelliert. Jeder Mitspieler hat die freie Entscheidung auf welcher Karte, bzw auf welchen Karten er gleichzeitig spielen möchte. Es wird in Zyklen gespielt. Ist dieser zu Ende, wird die komplette Map aus dem Savegame abgespeichert und neu gestartet. Da die Karte aus dem Savegame gespeichert wird, bleiben die bisher gebauten Gebäude und die Infrastruktur komplett erhalten. Am Anfang sind die Karten (Planeten) nur spärlich oder gar nicht bewohnt. Jeder Spieler ist damit für den Auf- und Ausbau der Infrastruktur selbst verantwortlich. Der Alpha Test zeigte teilweise eine hohe emotionale Bindung der Spieler an ihr Territorium und den eigenen Einheiten. Allianzen können dabei jederzeit gebildet oder aufgelöst werden. Es ist "ingame" so gut wie alles erlaubt, die Heimatbasis eines jeden Spielers ist durch eine Schutzzone gesichert. Dadurch ist ein komplettes Auslöschen eines Spielers nicht möglich.

¹ pbem = play by e-mail

Mit dem Personal Edition von HelpNDoc erstellt: Online-Hilfen für Qt-Anwendungen generieren


Was ist neu

Einleitung ››

Die neue Spielversion z150.1 ist nun online.

Für alle Neueinsteiger!

Der Planet Zion ist neu gestartet und kann von den NSP`lern als Heimatbasis incl. aller Schutzregeln genutz werden.

Die neuen v2 HB Explorer für NSP->PBP Umsiedler sind fertig. Die gibts in 2 Varianten, einmal als ISG und einmal als MTC Version. Je nachdem für welches Volk ihr Euch entschieden habt bekommt ihr die entsprechende Variante. Der Inhalt ist bei beiden gleich. Details zur Ausrüstung veröffentliche ich separat im Guide-Bereich.

Ab Runde 50 auf dem NSP könnt ihr den Explorer-Bautrupp zu eurer zukünftigen Heimatbasis schicken lassen. Im Moment pflege ich das noch alles "per Hand" ein. in den nächsten Wochen wird die Homepage um diese ganzen Funktionalitäten erweitert, sodass in Zukunft diese Dinge automatisch über die Homepage abgewickelt werden.

Mit dem Personal Edition von HelpNDoc erstellt: Gratis Kindle-Hersteller


Einsteigerguide

Der Guide Bereich umfasst diverse Informationen zum PBP.

Neben dem Einsteigerguide werden hier die wichtigsten Fragen und Begriffe erklärt, die einzelnen Rassen und Personal Units des PBP vorgestellt und es sind verschiedene Übersichten der Einheiten/Einheitentypen zu sehen.

Mit dem Personal Edition von HelpNDoc erstellt: iPhone-Dokumentation einfach erstellen


Wie kann ich mitspielen

Einsteigerguide ››

Um Schlachten im PBP-Universum zu schlagen, benötigst du ein Zugangskonto für die Projektseite

www.battle-planets.de , sowie die manuelle Freischaltung dieses Zugangskontos.

Registrierung:

Für die Registrierung klicke im Menü links auf Registrieren.

In das Registrierungsformular gib bitte deinen gewünschten Login-Namen, sowie eine gültige Emailadresse ein. Anschliessend werden dir deine Zugangsdaten per Email gesandt.

(Der Login-Name ist gleichzeitig auch dein Nickname im Spiel, also wähle weise ;-)

PBP Anmeldung für die Freischaltung

Klicke auf "für PBP anmelden", nachdem du dich mit deinen Zugangsdaten angemeldet hast. Jetzt fülle das Formular nach deinen Wünschen aus. Nachdem du das Formular abgeschickt hast, wird ein Administrator(derzeit "Marla" ) informiert werden und sich um deine Freischaltung kümmern. Der Administrator wird dich über die zuvor angegebene Emailadresse kontaktieren, und zusätzliche Informationen erfragen.

Zusätzlich zur PBP-Anmeldung benötigst du einen Account beim PBEM-Server. Dieser Server ist kein direkter Bestandteil dieser Homepage. Der PBEM Server ist hier zu finden http://www.battle-planet.de/pbp/main/pbem_server.php

Verwende dort bitte den gleichen Anmeldenamen wie in der PBP-Anmeldung. Nach der Anmeldung trete bitte den Projektgruppen "Duelle" und "PBP" bei. Die Spielstände werden dir direkt vom PBEM-Server zugeschickt und du läds deine eigenen Spielstände direkt dort hoch.

Falls es Probleme mit der Anmeldung gibt und Ihr immer aus dem Programm geworfen werdet, könnte es an Euren Computereinstellungen liegen.

1. Im Internetexplorer die Internetoptionen öffnen.

2. Den Reiter Datenschutz auswählen.

3. Den Knopf Sites klicken

4. die Webseite " www.asc-hq.org " als immer zulassen eintragen.

5. die Webseite " www.battle-planet.de " als immer zulassen eintragen.

Neueinsteiger

Neueinsteiger starten auf einem sogenannten Neuspielerplanet (NSP). Hier können sie unbeeinflußt von anderen älteren Spielern erste Kampferfahrungen sammeln. Gestart wird mit einer Grundausrüstung und einer kleinen fest vorgegebenen Basis. Auf den Karten sind diverse Städte vorhanden, welche Rohstoffe und Forschungspunkte liefern.

Ab der 50. Runde kann der Spieler ein Raumschiff (bevorzugt Pathfinder) zu einem PBP-Planeten mit freier Heimatbasis schicken. Dieser erste Trupp sollte alle Baueinheiten enthalten , um auf dem PBP-Planeten seine Basis aufbauen zu können. Mit dem Bautrupp werden auch alle bisher erforschten Technologien zum PBP-Planeten transferiert. Der Spieler hat nun die Möglichkeit auf dem NSP bis zur Runde 100 weiter zu kämpfen und zu produzieren.

Direkteinsteiger

Spieler mit 2.Account oder Wiedereinsteiger können direkt im PBP starten. Sie erhalten pauschal 5000FP, das jeweilige Startset und den ISG Heimatbasiskomlex.

Wenn der Administrator deine Anmeldung zum PBP-Planeten freischaltet, wirst du von deinem Supervisor kontaktiert werden. Dein Supervisor ist der Verwalter der Karte, mit deiner Heimatbasis (HQ).

Ab diesem Zeitpunkt bist du ein Spieler in PBP und du wirst in der Planetenübersicht angezeigt.

Für den Anfang empfiehlt sich ein Duell gegen einen der Spieler. Auf diesem Weg lernst du wie das Spiel funktioniert und hast auch für Später einen Ansprechpartner.

Einen Duell-Partner findest du im Forum "Duelle".

notwendige Programme:

Um bei PBP mitzuspielen, benötigst du das Spiel ASC und eine zusätzliche Datei für PBP-spezifische Erweiterungen.

Spiel und Datei, kannst du beide herunterladen von http://www.battle-planet.de/pbp/download/files.php .

Die neueste Version ist meistens auf der Startseite in den News zu finden.

Weitere Info´s (ohne Gewähr) in Eng./US findet man unter: http://asc-hq.sourceforge.net/browse.php

Informationsquellen:

ValHaris (der Programmierer von ASC) schickt die Infos zu neuen ASC-Versionen über den Emailverteiler.

Mögliche Informationsquellen sind:

- der Emailverteiler

- das Forum

- die News-Sektion auf der Hauptseite

-------------------------------------------------------------------------------

Schöne und übersichtliche Trailer- und Hilfs-Videos hat Wessix

auf YouTube zusammengestellt:

Trailer HD Projekt Battle Planets "Ein Battle Isle Nachfolger"

http://www.youtube.com/watch?v=AqoFkKkKcuE&feature=endscreen&NR=1

Projekt Battle Planets - Teaser "Ein Battle Isle Nachfolger"

http://www.youtube.com/watch?v=OKAh7Bjc36c&feature=channel

PBP Installationsanleitung.mp4

http://www.youtube.com/watch?v=YQAJ9Zl8ngI&feature=relmfu

PBPTastaturbefehle.mp4

http://www.youtube.com/watch?v=MB1kAcmbreI&feature=channel

Mit dem Personal Edition von HelpNDoc erstellt: Einfacher CHM- und Dokumentationseditor


Liste verfügbarer Einheitensets

MK1 Rehaner: Ur ASC Truppen - Vorteile im Bereich Panzerung und Verteidigungseinrichtung, Radarstörung, Kanonen

MK3 Terraner: Reale Technik - Vorteile im Bereich Schnelligkeit/Mobilität, Raketen, Tarnung

MK4 Cromoner: Einheiten im Stil von Battle Isle, Kampfroboter bzw. Prätorianer, viele Spezialisten, mobile Bunker, und einige ganz schweren Panzer aus den früheren Titan-Net Kriegen.

MK5 Outlaw: Die Verstoßenen, wenig gepanzerte Einheiten, dafür sehr schnell, kreativ und getarnt.

MK6 Tecccnols: Hochtechnisierte Einheiten mit Spezialfunktionen und durchschlagskräftigen Waffen. Nachteile im dauerhaften Einsatz.

Stark spezialisierte Einheitensets

Malaner: sehr starke Spezialisierung auf U-Boote, Senkrechtstarter und Schienenfahrzeuge.

SY: Eine insektoide Rasse mit starker Spezialisierung auf Flugzeuge, Tarnung und Laser. Keine Schiffe !

Aktuell nicht bei PBP wählbare Sets

Osmoser: Wasservolk - die Stärken liegen klar im marinen Terrain

Korgonen: ein Volk, das einer kriegerischen Rasse aus einer bekannten TV Serie nachempfunden ist

Mit dem Personal Edition von HelpNDoc erstellt: Gratis Kindle-Hersteller


Allgemeine Informationen vor dem Start

Überblick über die Basis: (veraltet !!)

(Achtung: Informationen sind veraltet ! Es handelt sicher hier um eine alte Basis, die nicht mehr verwendet wird.)

Jeder Spieler beginnt mit einer Heimatbasis (HB).

Diese setzt sich aus verschiedenen Gebäuden, Einheiten und Objekten zusammen. Nachfolgend sind diese aufgeführt.

- 1 Hauptquartier (HQ)

- 2 ISG Hauptlandezone (HLZ) voll ausgebaut = inklusive ISG-Labor und SSG

- 3 Starship (SPS) notwendig für den Transport einer Armee von einem Planeten zum anderen

- 4 Pathfinder (PF) wie SPS, verfügt aber über weniger Laderaum, ist dafür schneller und kann verdeckt anfliegen

- 5 Raumfahrtzentrum (RZ)

- 6 Startbahn vier Felder, direkt am RZ

- 7 ISG-Depot in Bestitz der ISG, notwendig um Ueberweisungen von und zur ISG zu ermöglichen

- 8 Stoerschildgenerator (SSG) erzeugt Jamming im Umkreis von 20 Feldern. fuenf am HQ, eine an der HLZ

- 9 ISG-Labor liefert pro Runde 100 FP für jeweils 800 Einheiten Energie, Material und Treibstoff (EMF)

-10 kleine Fabrik notwendig zur Produktion von Troopern und kleinen Fahrzeugen

-11 Depot Stellplatz für Truppen, produziert Munition, Repariert Einheiten, Speichert Material und Treibstoff

-12 Wind-Kraftwerk erzeugt und speichert Energie

-13 Solarkraftwerk erzeugt und speichert Energie

-14 Ölförderturm fördert Treibstoff aus dem Boden im Umkreis von zehn Feldern

-15 Mine fördert Material aus dem Boden im Umkreis von zehn Feldern

.16 buried Pipelines so viele wie notwendig um die Gebaeude miteinander zu verbinden

-Forschungspunkte (FP) insgesamt 5000

-PBP base-technology notwendig um Forschung betreiben zu können

.Set MKx PBP-technology notwendig um Forschung betreiben zu können

Funktion der ISG Neutral Zone (auch HLZ):

Bei einer Landung auf einem neuen Planeten (oder bei der Errichtung der Hauptbasis) wird eine neutrale Landezone geschaffen.

Dieses Gebiet ist diplomatisch neutral (ISG-Territorium). Alles was sich darin(darauf) befindet darf in keiner Weise angreifen oder angegriffen werden. Auch das Angreifen im selben Zug nachdem sich eine Einheit von der ISG-Zone herunter bewegt hat ist nicht gestattet. Dadurch wird verhindert, dass z.B. ein Flugzeug von der HLZ zum Gegner fliegt, diesen angreift und sich anschliessend auf die HLZ zurückzieht und dort wieder die Immunität in Anspruch nimmt.

Landungen von Raumschiffen erfolgen immer auf der HLZ. Gebäude dürfen in der Landezone nicht errichtet werden!

Im Fall des Verlust des Raumschiffes durch Spritmangel, Stürme oder Kampfhandlungen außerhalb der Landezone wird kein Ersatz gewährt!

Spielablauf und -einteilung:

PBP ist in Zyklen aufgeteilt. Wie lange ein Zyklus dauert und wieviele Runden maximial gespielt werden, ist in der Zyklusinfo nachzulesen.

Wenn ein Spieler seinen Zug beendet, wird der Name der dabei erzeugten Datei und, sofern vom SV eingetragen, die email-Adresse des nachfolgenden Spielerst angezeigt. Diese Datei ist an die angezeigte emailadresse und an den SV zu versenden.

Der Dateinamame setzt sich aus dem Namen des Planeten, der Zyklusnummer, einem Buchstaben und der aktuell gespielten Runde zusammen.

Der Buchstabe kennzeichnet den Slot und damit die Farbe, welche die Enheiten des Spieler auf der jeweiligen Karte haben.

A - blau

B - gelb

C - grün

D - rot

E - lila

F - dunkelblau

G - orange

Etron054-C-10

Es handelt sich hierbei um den Spielstand für Spieler C.

Gespielt wird die 10. Runde im 54. Zyklus auf dem Planeten Etron.

Bitte lieber zweimal nachsehen ob auch die richtige Datei versendet wird.

Um bereits erste Schritte zu tun ohne sich bei PBP anzumelden kann man sich auch eine startTest-Karte herunterladen.

Unter Umständen spart man sich und Anderen dadurch Zeit ;-)

Rhiow hat die Karten mit einer Heimatbasis, für die Sets MK1, MK3 und MK4 erstellt.

http://transcendent-illusions.de/privat/...artTest mk1.map

http://transcendent-illusions.de/privat/...artTest mk3.map

http://transcendent-illusions.de/privat/...artTest mk4.map

Speichere die jeweilige Datei in das Installationsverzeichnis von ASC, starte anschliessend ein neues Spiel.

GAME -> New Game -> Start New Campaign

Wenn die Testkarte eben erst heruntergeladen wurde, sollte diese an oberster Stelle in der Liste zu sehen sein.

Ansonsten gib pbp ein, dann springt die Auswahl zu einer der Testkarten.

Mit dem Personal Edition von HelpNDoc erstellt: Funktionsreicher Hilfegenerator


Erste Schritte

Grundsätzliches:

Gespielt wird auf einer flachen Landkarte (Scheiben-Modus und nicht im Globus-Modus) welche die Oberfläche eines Planeten darstellt. Diese Landkarte ist in Sechsecke eingeteilt und auf dieser befinden sich Landschaften mit Bergen, Seen, Flüssen, Städten, Straßen, Eisenbahnen, Fabriken usw.. Die eigenen Einheiten (Landarmeen, Flieger, Schiffe, Versorgungs-, Aufklärungseinheiten sowie diverse Spezialeinheiten) werden durch die Maus gesteuert. Wenn eine Einheit angeklickt wird, können Informationen abgefragt und Befehle gegeben werden.

Ausladen:

Beachtet, dass das Spaceship voll geladen sind. Die erste Aufgabe besteht darin, die Spaceships effektiv zu entladen. Beide Raumschiffe sollte die ISG Zone nicht verlassen, da sie spezielle Landezonen benötigen. Der ISG Carrier bringt die Schiffe zum Wasser. In den einzelnen Einheiten sind ebenfalls diverse andere Einheiten geladert (Panzer, Flugzeuge, Soldaten). Landeinheiten sollten also vorher entladen oder in das Raumhafenlager gestellt werden.

Die Spaceships und Versorgungsfahrzeuge haben diverse Resourcen geladen. Diese können durch das Raumhafenlager oder Versorgungsfahrzeuge umgeladen werden.

Erkunden:

Ziel des Spieles ist, soviel zu erkunden wie es nur möglich ist und permanente Sicht auf das Gebiet zu haben. Je größer der eigene Sichtbereich (direkt, nicht Fog!), desto größer das Prestige/Ansehen. Dabei zählt nur die eigene Sicht, welche ASC selbst berechnen kann, auch wenn ihr Sicht mit evtl. Alliierten teilt. Diese Sicht würde nicht mitzählen!

Kontaktaufnahme:

Diplomatie ist ein wichtiger Punkt in PBP. Im Spiel könnt ihr über Ingame-Mitteilungen diplomatische Beziehungen zu anderen Völkern aufbauen. Ob sie darauf friedlich, aggressiv oder gar nicht reagieren hängt von den Spielern selbst ab.

Ein weiteres Medium ist das PBP-Inside Forum. Hier könnt ihr allgemeine Nachrichten oder Notrufe absetzen, welche alle Spieler abrufen können.

Wie kann man am Anfang vorgehen ?

1.) Sehr effektiv Einheiten, Material und Fuel aus Raumschiff herausholen. Vorsicht, sehr tiefe Verschachtelung ! Unbedingt auf die Wetterlage achten !

Mit dem ISG Carrier kann man die Schiffe zu Wasser lassen.

2.) Mit Spezialeinheiten nach reichen Rohstoffvorkommen suchen und anschließend möglichst schnell das Materialförderlimit (siehe hierzu auch: PBP-Regeln -> technische Regelungen -> Materialförderlimit -> z.Z. auf Heimatbais 25.000 Material) erreichen. Nach und nach ca. 10 bis 15 Bergwerke bauen.

3.) Zusätzliche Energie durch Kraftwerk bereitstellen. Jedes Bergwerk verlangt 400 Energie. Es sollte auf ein Gleichgewicht geachtet werden. Nicht nur einen Bereich voll hochziehen, sondern vielmehr Energie, Material und Fuel gleichzeitig steigern.

4.) Forschungs ISG Lab auf 100 FP einstellen.

5.) Infrastruktur etwas ausbauen und mehr Sichtbereich schaffen. Auch jetzt mit Landwirtschaft beginnen (Wald = Material und Raps = Fuel) jedoch keinen Kahlschlag vornehmen. Diese Rohstoffe wachsen nach und können z.B. durch die Einheit MK4 Regio abgebaut werden.

6.) Defensiv bleiben, nicht denken wollen, mit dem Startset die �Marlaner� schon besiegen zu können.

7.) Seine Einheiten kennen und wissen was die können.

8.) Einzelne Versorgungs- Transport- oder Bau-Einheiten nachbauen

9.) Nahe gelegene Städte besetzen (wegen der Forschungspunkte je Stadt 10 und wegen Ertrag von je 200 bzw. 500 Energie, Material und Fuel. )

10.) Nach dem erreichen des Förderlimits auch ein paar Bohrtürme für Fuel bauen

11.) Ein paar Forschungslabore bauen (aber nicht mehr als 4 Stück, da sehr teuer).

12.) Trainingszentrum bauen und Startset trainieren.

13.) genügend Kraftwerke, um auch bei Schlechtwetter den Energiehaushalt decken zu können

14.) Umgebung erkunden und mit Nachbarvölker unterhalten (Ingame Message) evtl. Bündnisse schliessen oder Grenzen abstecken.

15.) Nach und nach weitere 6 Forschungslabore bauen.

16.) Große Fabrik bauen.

17.) Hafen und Flughafen bauen. Wobei das Wort Hafen mißverstanden werden kann. Es handelt sich vielmehr um eine Werft, da man hier u.a. auch Schiffe bauen kann. Der eigentliche Hafen ist hier kein Gebäude, sondern die Terrainart. Es ist halt eine befestigte Kaimauer, meist neben Wasser. Diese Kaimauern kann man selbst nicht bauen, kann diese aber gegen viel Energie und Material beim SV (Planetenleiter) beantragen. Es besteht kein Rechtsanspruch auf den Bau von Kaimauern !

18.) Kampfeinheiten bauen.

19.) Eigene Angriffs- u. Verteidigungsstrategie entwickeln

20.) Andere Planeten besiedeln. Vorher größere Vorräte an Fuel und Material anlegen. Feldzüge sind und waren immer teuer !

Mit dem Personal Edition von HelpNDoc erstellt: Webhilfe-Seiten einfach erstellen


Diplomatieeinstellungen

Die Abbildung zeigt die Diplomatieinstellungen des Supervisors ISG Gamer und Voelker Kai, Gregorier, Xhtira und Malaner.

Die übergeordnete ISG Behörde besitzt hier sogar zwei Einstellungen. Einmal mit Sir Hacke als neutralen Supervisoren (SV) des Planeten und eine ISG Sperranlage. Temporäre Sperranlagen sind u.a. große Radarstöranlagen die von der ISG-Behörde errichtet werden, um umfangreiche geologische Untersuchungen - völlig ungestört vornehmen zukönnen.

Uebersicht der Diplomatieeinstellungen:

War = Krieg

direkter Angriff möglich, reaction fire aktiv, Blocken und Klemmen ja.

Neutral = diese Einstellung gibt es nicht.

Truce = Waffenstillstand

kein direkter Angriff möglich, reaction fire nicht aktiviert dafür aber Blocken und Klemmen ja.

Peace = Frieden

kein direkter Angriff möglich, reaction fire nicht aktiviert, kein Blocken und Klemmen.

Association = Interessenverband

kein direkter Angriff möglich, reaction fire nicht aktiviert, gemeinsame Sicht, kein Blocken und Klemmen.

Alliance = festes Bündnis

kein direkter Angriff möglich, reaction fire nicht aktiviert, gemeinsame Sicht, kein Blocken und Klemmen und

Munition bzw. Serviceeinheiten können gemeinsam benutzt werden. Man könnte also hier bei einem Allicancepartner am Tankwagen auftanken bzw. durch seine Einheiten Reparaturen durchführen lassen, auch Materialtransfer wäre durch Einheiten möglich.

Sneak Attack Der Wechsel von Alliance zu Sneak Attack kann als Vertragsbruch beschrieben werden.

Dadurch ist ein Angriff moeglich bei dem vom unwissenden gegner keine Gegenwehr in Form von Reactionfire erfolgt.

Diplomatie kann auch bedeuten einem anderen Volk Ressourcen zu ueberweisen.

Z.B. um einen Erpresser zu bezahlen, oder einem Verbuendeten unter die Arme zu greifen.

Die dafuer notwendige Funktion heisst "transfer recources" und findet sich unter:

Game -> Transfer resources

In diesem Fall ist der Spieler GAMER ausgewaehlt.

Im Feld "you send" kann man einstellen wie viel von welcher der drei Ressourcen Energie, Material oder Treibstoff ueberwiesen werden soll.

Im Feld "you have sent" wird die Summe aller Ueberweisungen gelistet, welche an den Spieler GAMER gegangen sind.

Im Feld "you still have outstanding" werden jene Betraege gelistet, welche ueberwiesen werden sollen, aber noch nicht ueberwiesen werden konnten.

z.B. besteht keine Pipelineverbindung zu dem Spieler, oder im eigenen Netz waren nicht ausreichend Ressourcen vorhanden.

Diese Betraege werden im weiteren Verlauf des Spieles automatisch ueberwiesen.

Im Feld "you got" ist die Summe aller Ueberweisungen gelistet, welche der ausgewaehlte Spieler an dich ueberwiesen hat.

Übertragungen können nur vorgenommen werden, wenn die Pipelinenetze der Spieler verbunden sind.

Ansonsten wird dieser Auftrag gespeichert und erst später wenn das Netz intakt ist ausgeführt.

Mit dem Personal Edition von HelpNDoc erstellt: iPhone Websites einfach gemacht


Basisbau

Ihr habt zu Beginn verschiedene Baufahrzeuge, mit denen man Gebäude, Infrastrukturen, Pipelines und stationäre Anlagen (Turrets/Bunker) bauen kann. Euer HQ fördert jede Runde max. 1000 Energie, Material, Fuel).

Nutzt die Resourcen aus den diversen Frachträumen der Units für Eure Basiserweiterung, damit ihr schnell eine Grundbasis entstehen lassen könnt (Stromversorgung, Materialförderung, Treibstoffförderung, Forschung).

Achtung! Spaceship und Bunker können nicht selbstständig verladen. Ihr müsst die Ressourcen mittels manuellen Rohstofftransfer mit einem dafür vorgesehenen Transporters (Tankfahrzeug = Fuel, Transportfahrzeug = Material bzw. Munitionstransporter = Ammo) herauspumpen.

Förderanlagen:

vor Ihr Förder-Gebäude (Bohrturm, Mine, ...) errichtet, seid euch über den Standort klar! Jedes Set hat eine Rohstoffspüreinheit. (Hier siehe Bild A unten unter Nr. 1 + Nr. 2). Das Gebiet um Nr. 3 wurde durch den Satelliten noch nicht erfaßt und auf Bodenschätze analysiert, daher sind hier auch keine Rohstofffelder sichtbar.

Der Punkt Nr. 4 zeigt, das manche Fuel-Felder durch die Föderung bereits komplett ausgebeutet wurden.

Natürlich gibt es auch Felder mit Fuel und Material.

Nachdem ihr es eingestetzt habt, seht ihr wo es bestimmte Rohstoffe gibt (der obere Wert zeigt Material "rot" an, der untere Treibstoff "grün"../images/smiles/icon_wink.gif. Der Maximalwert beträgt jeweils 255, welche die Menge angibt, die im Boden vorhanden ist. Im Spiel könnt ihr mit dem Hotkey "1" euch alle erkundeten Ressourcendaten der Map anzeigen lassen. Beachtet bei der Standortwahl des Fördergebäudes, dass es bis zu einen Umkreis von 10 Feldern (vom Eingangsfeld gerechnet) die Rohstoffe abbaut. Dabei gilt, je weiter die Rohstoffe weg sind, desto weniger kommt im Gebäude an!

Treibstoffe = Fuel können nur durch vier Möglichkeiten gewonnen werden:

a.) Kleinere Mengen durch integrierte Spezialanlagen innerhalb des HQ bzw. den Städten. Die Förderquote bei Städten reicht von 200 bis 500 F/M/E pro Runde. Dieses kann per Schieber in jeder Stadt individuell eingestellt werden.

b.) 4Felder-Raffineriegebäude (können nur durch ISG Bilder für 16.000 M/F gebaut werden. Fördert max. pro Runde 2.000 Fuel für 6.000 E.). Diese Möglichkeit belastet zwar die endlichen Rohstoffvorkommen des Planeten nicht, wird aber aufgrund des hohen Materialaufwandes für Spielanfänger nicht empfohlen !

c.) Landwirtschaftlich (Geringe Menge durch den einfachen Abbau von Raps und Spritpilzen)

d.) Durch die normale Oberflächenförderung: Diese Fördergebäude können durch entsprechende Spezialfahrzeuge bzw. -schiffe (schon im Startset enthalten) direkt ab Spielbeginn gebaut werden.

Bei der Oberflächenförderung, wir wie bei allen anderen Gebäuden die Bodenschätze ausbeuten, ein maximaler Radius von 10 Felder um den Eingang herum abgebaut: Wir unterscheiden hier bei der Fuelförderung zwischen:

d1.) Landförderung (Kosten einmalig 6.000 M, max. Fördermenge 1.500 Fuel je 200 Energieaufwand pro Runde, benötigt aber zwingend einen Pipelineanschluss bzw. Stromanschluss.)

d2.) Seeförderung in Niedrigwasser (Kosten einmalig 8.000 M, max. Fördermenge 3.000 Fuel je 400 Energieaufwand pro Runde, benötigt ebenfalls Pipelineanschluss bzw. Stromanschluss)

d3.) Hochseeförderung (größerer Gebäudekomplex - Hochseeplattform 3 Felder auf mittel bis tiefes Wasser, nicht Ocean ! Benötigt keine Energie/Stromanschluss, da eigene Energieversorgung = Wellenkraftwerk. Wird bevorzugt in abgelegene Gebiete ohne Pipelineanschluss gebaut. Besonderheit: Durch einen Spezialschlauch (Rüssel) können Schiffe im Nachbarfeld mit Treibstoff, Munition und Material betankt oder belanden werden. Die eigenen Lagertanks sind mit 20.000 Fuel für entferntere Gebiete ideal und können daher effektiv von Frachtschiffen von Zeit zur Zeit geleert werden.

Da diese beiden Seeplattform über einen Helikopterlandeplatz verfügt, können dort auch Helikopter landen und starten. Werden in diesem Transporthelikopter zusätzlich Treibstofftanks transportiert, könnte so auch ein Abtransport des Fuels erfolgen.

Da diese Hochseeplattformen in ihrer Errichtung mit 16.800 M recht teuer sind, wird eine gesonderte Bewachung/Schutz empfohlen. Diese größte Plattform fördert pro Runde max. 4.000 Fuel. Ist allerdings ein Piplinenetz vorhanden, so kann natürlich das Fuel ohne Zeitverlust im Netz frei zirkulieren.)

Mit der Zeit werden aufgrund der Zunahme der Entfernung zum Förderzentrum (Eingangsfeld) die Fördermenge immer geringer, aber der Energiebedarf bei Möglichkeit Nr.1 und Nr.2 bleibt unverändert. Ist das Ölfeld im Radius von 10 Feldern erschöpft, braucht die Anlage nur noch Energie und sollte daher recycelt werden. Ein recyceln bringt noch 50 % der ursprünglichen Materialkosten bei einem Verbrauch von jeweils nur 250 Fuel. Also eine Maßnahme die sich allein von der Wirtschaftlichkeit irgendwann zwingend anbietet.

Materialförderung:

Jede Förderanlage braucht Strom! Es bringt also herzlich wenig eine Mine zu Bauen, wenn man keine Stromversorgung hat. Wichtig ist auch, dass die Förderanlage sich die nötige Energie nach Beendigung des Spielzuges für die Verarbeitung zieht, damit zu Beginn der nächsten Runde der Ertrag bereitsteht. Sollte man zum Ende des Zuges nicht genug Energie zur Verfügung haben (die Energie der nächsten Runde wird nicht dazugerechnet) fördert die Anlage nicht vollständig!

Lasst immer soviel Energie im Speicher übrig wie maximal zum Rundenwechsel gebraucht wird. Da kann dann nichts schief gehen.

Neusiedler sollte schnellstmöglich versuchen das Materialförderlimit zu erreichen. Diese Materialförderlimit liegt z.Z. bei 22.000 Material pro Runde, kann sich aber jederzeit auch kurzfristig ändern. Bitte beachten Sie unbedingt die aktuellen Meldungen im Forum, ansonsten kann es Abzüge vom SV geben. Nichtwissen schützt vor Strafe nicht! Ansonsten fragt lieber bei Eurem SV (Planetenbetreuer) nach.

Kraftwerke:

Momentan gibt es Solar- und Windkraftwerke. Der Ertrag hängt vom Wetter ab. Im Gegensatz zu Material und Fuel kann Energie nur in geringen Mengen in den Kraftwerken gespeichert werden. Überschüsse verfallen!

Achtet auf eine funktionelle Infrastruktur und beachtet, dass alle Gebäude mit Pipelines verbunden werden müssen, um globalen Zugriff auf seine Vorräte zu erlangen!!! Der Grundbestand an Energie, Material und Fuel ist bei verbundenen Leitungen immer zeitgleich im ganzen System identisch.

Pipelines:

Sie können durch Spezialeinheiten auf zwei verschiedene Arten verlegt werden: ober- und unterirdisch. Die oberirdische Variante ist zwar preisgünstiger und ihr Bau geht auch schneller vonstatten, jedoch hat sie den Nachteil, dass sie Bodentruppen in der Bewegung behindert und zudem vom Gegner mittels Beschuss zerstört werden kann. Da eine Pipeline faktisch das Adernetz einer jeden Basis darstellt, welches alle Gebäude miteinander verknüpft, kann vor allem eine durch Feindeinwirkung entstandene Lücke in diesem Netz fatale Konsequenzen haben. Daher empfiehlt es sich, Pipelines in der Nähe von Hauptverkehrswegen und in ungesicherten Randbereichen grundsätzlich unterirdisch zu verlegen.

Im Spiel selbst, kann man sein eigenes Pipelinesnetz mit der Ziffer 9 (Sicht Ein-Ausschalter) gut erkennen.

Mit dem Personal Edition von HelpNDoc erstellt: EPub-Bücher einfach erstellen


Informationsquellen

Inside (der Gamepad Button):

Zunächst gibt es da erst einmal den Überblick. Dort kann man alles seine Aktivitäten und den Standort seiner eigenen Raumschiffe einsehen.

Des weiteren sind dort auch diverse Detailübersichten vorhanden. (einfach mal reinschauen).

Das Forum:

Eigentlich die Quelle schlechthin. Auf Fragen wird allgemein recht schnell geantwortet. Auch einige Geschichten sind dort zu finden.

Mit dem Personal Edition von HelpNDoc erstellt: Kostenloser Qt Help-Dokumentationsgenerator


Kontakte

Der Hauptgrundsatz ist, dass ein höfliche Umgangston verwendet wird. Es kann immermal zu Reibereien oder unstimmigkeiten kommen. Doch sollte man dies auf einer vernünftige, sachlichen und evtl. sogar freundschaftlichen Ebene diskutieren und klären.

Den Spieler ist es jederzeit gestattet mit anderen Spielern zu kommunizieren. Es gibt dabei keinerlei Beschränkungen. Vorzugsweise sollte das Ingame-Messagesystem von ASC verwendet werden. Natürlich können Spieler (sofern vorhanden) auch mittels herkömmlicher Medien (Email, Forum, Telefon, FAX, persönliche Treffen) in Kontakt treten.

Bündnisbildung und Kriegserklärungen sind in jedem Verhältnis erlaubt. Der Supervisor behält sich aber vor, unzumutbare Ungleichgewichte entgegenzuwirken. Hierbei folgt er dem Grundsatz, dass kein Spieler entgültig vernichtet werden darf.

- Probleme/Fragen innerhalb eines Planeten per Ingame-Message dem Supervsior mitteilen

- Anträge immer direkt per Ingame-Message an den SV

- generelle Fragen/Probleme/Meinungen ins PBP Forum

Bitte nur im Ausnahmefall den Supervisor per Email kontaktieren, da die Anzahl der Mails sonst unüberschaubar werden.

Mit dem Personal Edition von HelpNDoc erstellt: Funktionsreicher Multiformat-Hilfsgenerator


Movementmali

Der Movementmali hängt von vielen Faktoren ab - Terrain, Minen, Wracks, Hemming durch gegnerische Einheiten auf benachbarten Feldern oder auf Feldern unter denen man hinweg taucht usw..

Direkt im Spiel PBP zeigt das Drücken der Taste 7 die Werte die ein Terrainfeld normalerweise kostet je nach Einheitentyp.

Taste 4 auf der Einheit zeigt wie weit diese in der nächsten Runde fahren kann von der Stelle wo sie gerade steht - hier sind alle Eventualitäten zu diesen Zeitpunkt mit eingerechnet - Wracks usw. die noch bis zur nächsten Runde dazukommen natürlich nicht.

Bei Ubooten (Fliegern usw. natürlich auch) kostet das Tauchen (Höhenstufenwechsel) natürlich auch Movement - so etwas wird bei Taste 4 nicht angezeigt hier wird nur die Bewegung auf einer Ebene dargestellt.

Das U-Boot fährt auf der Meeresoberfläche bei einer max. Geschwindigkeit von 60. Bewegung 60 : 10 Movementmali = Bewegungsreichweite hier genau 6 Spielfelder.

Im getauchten Zustand verbrauchen Einheiten generell 11 movement.

Das U-Boot fährt mit einer max. Geschwindigkeit von 66 im tief getauchten Zustand bei einem Movementmali von 11. Die Reichweite im tief getauchten Zustand beträgt hier genau 6 Spielfelder.

Im getauchten Zustand verbrauchen Einheiten generell 11 movement.

Das U-Boot fährt im leicht getauchten Zustand bei einer max. Geschwindigkeit von 77 und bei einem Movementmali von 11. Die Reichweite im leicht getauchten Zustand beträgt 77 : 11 = 7 dies entspricht hier genau einer Reichweite von 7 Spielfeldern.

Im Spiel selbst werden die angezeigten Movementverbräuche (Taste 7) immer der Floating_- und Ground_Level_Ebene entsprechen.

Getauchte Einheiten verbrauchen immer 11 Movementpunkte pro Feld, Orbit immer 10 und fliegende Einheiten immer 10 modifiziet mit dem aktuellen Wind.

Zusatz Hinweis:

Bewegungspunkte der Einheiten nach dem Verlassen von Trägereinheiten.

Beispielsweise können sich die Bewegungspunkte der geladenen Einheiten halbiert (50%), wenn der Transporter seine volle Reichweite ausnutzt (also 100% fährt). Dies bedeutet auch, fährt der Transporter 60% seiner Reichweite, bekommen die geladenen Einheiten 30% ihrer Reichweite abgezogen (für diese Runde) usw.

Mit dem Personal Edition von HelpNDoc erstellt: HTML-Hilfedokumente einfach erstellen


Forschung

(Achtung: Informationen sind veraltet ! Spieler erhält z.B. keine 5000 FP am Start. )

Jedem Spieler steht eine Vielzahl von Waffensystemen zur Verfügung, welche aber erst im Laufe des Spieles erforscht werden müssen.

Zu Spielbeginn erhält man eine Grundausrüstung von 5.000 Forschungspunkten (FP). Auf der PBP-Homepage unter dem Menüpunkt Guides kann man den ganzen Forschungsbaum für sein Set einsehen.

Bestimmte Waffensysteme können erst mit einer bestimmten Techstufe erforscht werden. Bestimmte Einheiten benötigen dazu noch weitere vorausgesetzte Forschungen [Siehe eckige Klammern], die ebenfalls erforscht sein müssen !

Als Neuspieler erhält man am Anfang automatisch ein ISG Lab (im Gebäude-Ring der geschützten Landezone). Es erzeugt automatisch jede Runde eine einstellbare Anzahl FP und verbraucht dafür E/M/F. Forschungspunkte können auch in weiteren selbstzubauenden Labs oder in Städten erzeugt werden.

Sobald Forschungspunkte erzeugt wurden, öffnet sich zu Rundenbeginn ein Dialog, in welchem die zu erforschende Technologie erfragt wird. Dabei werden nur die nach den erfüllten Voraussetzungen möglichen Technologien angeboten. Sind genug FP zur Erforschung der jeweiligen Technologie vorhanden, wird die Erforschung sofort abgeschlossen und die nächste Technologie kann gewählt werden. Reichen die FP nicht aus, läuft die Forschung solange weiter, bis die benötigten FP erzeugt wurden. Dann erhält man eine Information über die abgeschlossene Forschung und die Frage nach der nächsten Technologie wird erneut gestellt...

Forschung ist nicht auf den Heimatplaneten beschränkt, es können auch auf Kolonien Forschungsprojekte stattfinden. Die Forschungsergebnisse können von einem zum anderen Planeten übertragen werden. Dazu ist ein normaler kostenpflichtiger Raumflug durchzuführen und die Gesamtmenge aller Technologien wird zum Aufpreis von 10.000 M/F mitgeliefert. (Antrag beim SV notwendig, Bezahlung im Voraus). Vorsicht: Die Forschungen müssen jedoch immer aufeinander aufbauen.

Tipps: Eine gute Hilfestellung findet man auch direkt im Spiel unter dem

Menüpunkt: Info -> Research

Hier wird angezeigt, wie viele Runden eine Forschung noch läuft und was bisher schon insgesamt erforscht worden ist.

Unter dem Menüpunkt: Info -> Production Analysis wird im Spiel angezeigt, welche Einheiten es im Set überhaupt gibt und ob diese bzw. wo diese produziert werden können.

Alle erforschten Units können den Baumenüs der Produktionsgebäude (kleine Fabrik, große Fabrik, Hafengebäude=Werft, Flughäfen, versteckte Fabriken) hinzugefügt werden. Natürlich können z.B. Schiffe nur in den Hafengebäuden produziert werden.

Aber erst wenn die Units in den Baumenüs der einzelnen Produktionsgebäude eingepflegt sind, können diese produziert werden.

Neuspieler sollten zunächst möglichst schnell das aktuelle Materialförderlimit erreichen. Ist dieses Ziel annähernd erreicht, kann man an den Bau von zusätzlichen Forschungsinstituten gehen.

Prinzipiell sollte man daher zum einen das ISG Forschungslab auf 100% stellen und zusätzlich ein paar Forschungslabore bauen. Nach den jetzigen Bedingungen ist folgende Einstellung ratsam, ISG Lab auf 100 FP und normale Forschungslabors (Reserarch Institute) auf 40 FP. Ratsam ist die Suche nach Städten. Werden diese besetzt erhält man einige wenige FP pro Runde, allerdings ohne die Kosten ! Weitere Informationen und Meinungen sind im Forum unter dem Punkt:

Planung eines Angriffskrieges als Spieleinsteiger.

Mit den Einheiten des Startsets sollte man in der Lage sein auch Spielern mit HigTech-Armeen gefaehrlich zu werden. Um eventuelle Verluste schnell auszugleichen wird folgende Vorgehensweise in der Forschung empfohlen.

Sicht / Radar

Aufklaerung mittels preiswerter Einheiten hilft fruehzeitig Bedrohungen zu erkennen. Notfalls zieht man sich zurueck.

Die Serviceeinheiten

Jede Armee besitzt Einheiten welche am Kampf nicht teilnehmen, aber auf dem Schlachtfeld lebenswichtig sind.

Fuer den Vormarsch oder den Rueckzug sind neben normalen Kampfeinheiten vor allem Planierraupen in Verbindung mit anderen Spezial-Baueinheiten absolut lebenswichtig.

Planierraupen uebernehmen das Entfernen stoerender Objekte.

Sollen Pipelines oder Gebäude gebaut bzw. entfernt werden, müssen zusätzlich noch andere Bau-Einheiten mitgeführt werden.

Hierbei ist die Größe der Tanks für Material und Treibstoff entscheidend. Die Panzerung und Bewegungsreichweite sollte hierbei nur sekundäre Wichtigkeit besitzen.

Um allerdings den Vormarsch eines Gegners zu verlangsamen ohne diesem eigene Truppen in den Weg zu stellen sind Panzersperren erforderlich.

Die Planierraupe uebernimmt die Aufgabe Schienen, Pfade oder Strassen und hin und wieder eine Bruecke zu bauen bzw. zu entfernen.

Damit Munition, Material und Treibstoff auch bei einem längerem Gefecht verfuegbar bleiben haben sich beispielsweise die preiswerten Transportzüge sehr bewährt.

Beweglichkeit

Oft ist es notwendig die Position zu wechseln um entweder die eigene Armee vor einer Uebermacht in Sicherheit zu bringen, oder um den Gegner an anderer Stelle zu ueberaschen. In beiden Faellen kommt es auf Schnelligkeit an.

Transporteiheiten spielen dabei eine grosse Rolle.

Auch hier sind Transportzüge sehr sinnvoll, obwohl für diese Schienen gelegt werden müssen.

In flinken Transport-Schützenpanzern kann man sehr platzsparend sehr viel Infanterieeinheiten transportieren und so auch wertvolle Stellplaetze in den Transportzügen sparen.

Aber auch schnelle Einheiten sind beispielsweise zum Klemmen sehr wichtig.

Hierbei kommen aufgrund Ihrer Geschwindigkeit den Fahrzeugtypen "leichtes Kettenfahrzeug" besondere Bedeutung zu.

Flugzeuge

Um nicht von den Bombern des Gegners vernichtet zu werden bevor man auch nur einen einzigen Feindpanzer gesehen hat sind verschiedene Massnahmen zu ergreifen.

Abschreckungsmassnahmen in Form von Luftabwehreinheiten, welche automatisch das Feuer eroeffnen wenn Flugzeuge in Reichweite kommen sollten unbedingt erforscht werden.

Einheiten mit Reaktionsfeuer (RF) sind hierbei sehr hilfreich.

Auch leichte Kampfflieger, welche auf zwei Felder Entfernung feuern können, sind bei einem Angriff äusserst nützlich.

Minen

Minen koennen einen Vormarsch erheblich verlangsamen, wenn nicht sogar zum Halt zwingen.

Daher sollte jede Armee immer Minenleger dabei haben. Diese koennen nicht nur Minen legen, sondern auch beseitigen.

Fernkampf

Einen Gegner mit Panzern einzukreisen ist eine schoene Sache. Noch schoener ist es wenn die eigenen Panzer beim Angriff wenig Schaden nehmen.

Dabei helfen leichte Fernkampfeinheiten. Diese sind in der Lage ihre Position zu wechseln und anschliessend das Feuer zu eroeffnen.

Durch die niedrigen Herstellungskosten, das geringe Gewicht, die guenstige Munition und die Fahrzeugkategorie "leichtes Kettenfahrzeug" sind diese kleinen Artilleriepanzer eine ausgezeichnete Unterstuetzungseinheit.

Die Fernkampfeinheiten unterscheiden sich aber nicht nur in der unterschielichen Reichweite.

Manche sind in der Lage sich mit aktiviertem RF zu bewegen, andere koennen erst Feuern wenn sie eine Runde still gestanden haben und muessen dann stehen bleiben, wieder andere koennen sich nach dem Feuern bewegen. Diese Unterschiedlichen Faehigkeiten sind zu beachten wenn dieser Truppentyp im Kampf auftaucht. Auch hier hilft eine gute Aufklaerung um Ueberaschungen zu vermeiden.

Die Bilanz

Ziel eines Angriffes muss nicht immer die Armee des Gegners sein.

Die wertvollen Foerdergebaeude und/oder Froschungsanlagen sind ebenfalls ein lohnendes Ziel.

So gewinnt man Material wenn man einen feindlichen Oelfoerderturm anstatt diesen mit Waffengewalt zu zerstoeren, mit Hilfe einer Baueinheit einfach Abreisst. Ausserdem koennen auf diese Weise die eigenen Kampfeinheiten weiter vorstossen und halten sich nicht unnoetig mit der Zerstorung der Infrastruktur auf.

Unterm Strich ist ein Angriff auf die Infrastruktuer eines Gegeners ein Gewinn, wenn man dabei auf wenig Gegenwehr stoesst.

Erste Forschungsziele für einen Spieleinsteiger könnten also sein:

1.) preiswerte Radareinheit

2.) Baueinheiten

3.) preiswerte Transporteinheit mit Servicefunktionen.

4.) Minenräumer

5.) Luftabwehr

6.) leichter Kampfflieger

7.) leichte Kettenfahrzeuge (Panzer)

...

Mit dem Personal Edition von HelpNDoc erstellt: Online-Hilfen für Qt-Anwendungen generieren


Städte

Es gibt unterschiedlich viele Städte pro Planet. Die Verteilung bzw. Dichte ist vollkommen willkürlich und von Planet zu Planet stark unterschiedlich.

Man kann diese Anzahl von Städten auf einen Planeten nirgends nachschlagen, dies müssen die Spieler im Laufe der Zeit selbst erkunden.

Städte können nicht gebaut werden, aber sehr wohl zerstört werden.

Wird eine Stadt durch feindliche Einheiten bombardiert, werden die Einheiten im Inneren der Stadt im Gegensatz zu früheren Versionen (BI), nicht beschädigt. Im Spiel PBP ist es streng verboten, Städte komplett zu zerstören. Dies verstößt gegen das Völkerrecht und wäre ein schweres Kriegsverbrechen!

Zur Zeit gibt es vier verschiedene Abbildungen von Städten, die jedoch auf das Spielgeschehen keinen Einfluss haben.

Wenn man eine Stadt einnimmt, hat man als neuer Besitzer, das Recht der freien Namensvergabe: Eine eigene Stadt kann übrigens direkt unter dem Feld �TOWN� jederzeit unbenannt werden.

Eine Stadt hat folgende Lagermöglichkeiten = Capacity

Energie = 2000

Material = 2000

Fuel = 2000

Wenn das Stadtmenü geöffnet ist, befindet sich auf der linken Seite vier weitere Menüpunkte:

1.) Cargo info = Übersicht über Einheiten die sich in der Stadt befinden.

2.) Resource = Übersicht über Energie, Material und Fuel. Stadt alleine, Netzwerk und Global.

3.) Buildung Control = in diesem Menüpunkt habe ich die Möglichkeit eine Stadt wieder zu

Reparieren. Dies kostet allerdings Energie, Material und Fuel.

4.) Einstellmöglichkeit Energiegewinnung

Jede Runde können max. jeweils 200 Energie, 200 Material und 200 Fuel dazukommen.

Der aktuelle verfügbare Vorrat von Energie, Material und Fuel wird unter der Bezeichnung �Avail� angezeigt.

Der Armor (also frei Übersetzt die Schutzpanzerung der Städte) beträgt beachtliche 100.000. Die Sicht (View) ist einheitlich leider nur 50, d.h. zusätzliche Aufklärung (Radar) ist also hier unbedingt von Nöten.

Der Jamming (natürlicher oder künstlicher Radarschatten) einer Stadt beträgt null. In einer Stadt können max. 1000 Gewicht in Form von Fahrzeugen, verteilt auf max. 10 Plätze gelagert werden. Das max. Gewicht einer Einheit darf hierbei 500 nicht übersteigen.

In der Stadt besteht die Möglichkeit Einheiten mit Material und Fuel zu befüllen. Dies kann entweder durch eine Einstellung automatisch oder manuell erfolgen. Eine Reparaturmöglichkeit für angeschlagene Einheiten ist in der Stadt nicht möglich. Jedoch kann man hier in der Stadt Einheiten �recycle� und dafür eine Materialgutschrift erhalten. Aufmunitionieren durch neu hergestellte Munition in der Stadt selbst ist nicht möglich. Eine Lagerung bzw. Umschichtung von schon bereits hergestellter Munition (insgesamt acht verschiedene Munitionsarten) ist jedoch möglich.

Radareinheiten oder Jammingeinheiten die sich in der Stadt befinden, wirken innerhalb der Stadt nicht.

Das Materialeinkommen der Städte pro Runde ist nicht sehr hoch und man muss sie schließlich alle an das Pipelinenetz anschließen, um globalen Zugriff auf seine Vorräte zu erlangen.

Und dieses Einkommen wird ja auf die maximale Material-Förderquote von z.Z. 20.000 Material angerechnet.

Dass eine Stadt auch 10 Forschungspunkte pro Runde generieren, ist sicher ein angenehmer Begleiteffekt.

Einen wirklichen Ersatz für ein Labor stellen sie jedoch nicht dar, da der Output relativ gering ist.

Städte können grundsätzlich immer von vollen 360° Grad betreten werden.

Neutrale Gebäude können von allen Einheiten besetzt werden, die diese Gebäude betreten können (z.B. auch Helikopter) !

Gebäude, die im Besitz eines Spielers sind, können nur mit Einheiten besetzt werden, die dieses Gebäude betreten können UND die Funktion "conquer buildings" hat. Wenn man mit einem Unitset spielt, wo ein Panzer die Eroberungsfunktion hat, kann dieser natürlich auch feindliche Gebäude erobern.

Im PBP sollten es eigentlich nur noch die Trooper sein.

Wird eine fremde Stadt erobert, wechseln alle Einheiten die sich zu diesem Zeitpunkt in der Stadt befinden, den Besitzer. Deshalb sind Städte insbesondere vor überraschend auftauchenden feindlichen Fallschirmspringereinheiten mittels Personenminen und Blockade ausreichend zu schützen !

Beispiele siehe Bild.

Fall 1: Hier könnte erfolgreich ein blauer Fallschirmspringer über der roten Stadt abgesetzt werden und somit die feindliche rote Stadt erobert.

Fall 2: In diesem Fall wurde die rote Stadt vorher beschossen und genau ab 80% Stadt-Schaden kann diese Stadt durch jede feindliche Einheit, wie erkennbar hier durch einen blauen Nashorn-Panzer erobert werden.

Mit dem Personal Edition von HelpNDoc erstellt: Einfacher CHM- und Dokumentationseditor


Fabriken

Es gibt vier verschiedene Arten von Fabriken, in denen Sie möglicherweise nur bestimmte Einheiten produzieren lassen. Je nach Standort können dies Flugzeugfabriken, Schiffswerften, kleine bzw. große Fahrzeugfabriken sein. Unter dem Menüpunkt: Info -> Production Analysis wird im Spiel angezeigt, welche Einheiten es im Set überhaupt gibt und ob diese bzw. wo diese produziert werden können. Klicken sie in diesem Menü auf das schwarze Fadenkreuz, werden Sie automatisch an diesen Produktionsort (Bildschirmhintergrund) gebracht.

Alle erforschten Units können auf allen Planeten den Baumenüs der Produktionsgebäude (kleine Fabrik, große Fabrik, Hafengebäude=Werft, Flughäfen, versteckte Fabriken) hinzugefügt werden. Natürlich können z.B. große Schiffe nur in den Hafengebäude nachproduziert werden.

Aber erst wenn die Units in den Baumenüs der einzelnen Produktionsgebäude eingepflegt sind (diese kostet auch !), können diese überhaupt erst dort nachproduziert werden.

Achten Sie also im Vorfeld schon darauf, welche Fabriken für welche Einheiten zuständig ist, bevor Sie eine verlieren und Ihnen erst dann die Wichtigkeit dieser Anlage bewusst wird. Weiterhin müssen Sie unbedingt Ihre Energie-, Material- und Fuel- Vorräte im Auge behalten. Neben der eigentlichen Produktion, können auch hier beschädigte Einheiten wieder repariert, recycelt oder aufgetankt bzw. aufmunitioniert werden.

Manche wertvolle Einheit (z.B. Raumstation) und manches Gebäude (z.B. Raiffinerie) kann nur durch den ISG - Builder hergestellt werden.

Auch für gewisse stationären Jammingstationen brauchen man extra Herstellungsfahrzeuge z.B. bei dem MK4-Set der Gigant.

Mit dem Personal Edition von HelpNDoc erstellt: Einfacher CHM- und Dokumentationseditor


Landwirschaft

Die Wachstumsrate für die nachwachsenden Rohstoffe wird durch den SV im Planetenmenü extra für jeden Planeten zwischen 0 bis 20 festgelegt. Diese ist abhängig vom Typ des Planeten.

Beispielsweise haben atmosphärelose Planeten 0 Wachstum, gemässigte Planeten 10 und Tropische Planeten 20. Es gibt einige nachwachsende Rohstoffe die Material oder Fuel liefern, wenn diese durch spez. Fahrzeuge abgeerntet werden z.B. Wald, Palmen, Kristalle, Pilze, Raps und Stachelgras. Hierbei hat jeder Typ seinen ganz eigenen Wachstumsfaktor. Dieser Wachstumsfaktor wird mit dem Faktor für das Planetenwachstum multipliziert und dies ergibt dann eine Wascheinlichkeitspozentzahl, worüber das tatsächliche Wachstum schließlich durch den Computer errechnet wird.

Wald und Stachelgras (Wüstenplaneten) ist nachwachsbar und ergibt beim abernten Material. Stachelgras kann sich zu einem Fluch entwickeln ...das Zeug überwuchert so ziemlich alles und löst sich nach 14 bzw. 30 (hohes / dichtes Stachelgras) Runden wieder in Luft auf (auch Minen verschwinden übrigens nach einer Zeit). Raps und Wald lösen sich jedoch nicht auf. Raps ergibt beim abernten Treibstoff. Der gezielte An- bzw. Abbau dieser nachwachsenden Rohstoffe ist auch deshalb so beliebt, da diese Erntemengen nicht zu der maximalen Förderquoten (Material) mit eingerechnet werden. Um die natürliche Vermehrung zu fördern, ist ein totaler Kahlschlag dieser Rohstoffe nicht empfehlenswert.

Alle pflanzlichen Rohstoffe können bei ausreichend Material und Bewegungspunkte durch z.B. die Einheit Regio MK4 Set angepflanzt bzw. geerntet werden. Anpflanzen ist aber Wetterabhängig, also geht beispielsweise bei Schnee nicht. Ausserdem müssen für den Planeten durch den SV der jeweilige Tech-Adapter freigeschaltet werden. Dies kann man bei seinem SV beantragen. Besonderheiten: Teilweise wachsen z.B. Raps und Stachelgras auf dem gleichen Feld übereinander und vermehren sich noch. Übrigens verstärken diese Rohstoffe das natürliche Jamming.

Es gibt allerdings auch die Möglichkeit, nachwachsende Rohstoffe durch sogenannte "Lager" automatisch per Computer abbauen zulassen. Farmen und Kristallfabriken ernten jede Runde bis zu 10 Felder in einem Radius von 10 Felder um das Eingangsfeld; Deep Core 15 Felder um das Eingangsfeld.

Dabei wird ein bestimmtes Raster stehen gelassen.

Felder, die nicht auf diesem Raster liegen, werden abgeerntet, wenn die 3 benachbarten Felder, die auf dem Raster liegen, ebenfalls das zu erntende Objekt enthalten oder nicht enthalten können.

Beispiel: Lumbercamp (Holzfällerlager)

Das Waldarbeiterlager baut automatisch den Wald im Umkreis von 10 Feldern um den Eingang ab. Dieses automatische Ernte-Gebäude kann gebaut werden von:

MK1 - MBV

MK3 - Elite Pioneers

MK4 - Gigant

MK5 - Elite Mechanic

MK6 - MBF

SY - ZAH

Malaner � Architekt

Vor allem wenn die Bodenschätze knapp werden sind nachwachsende Rohstoffe die beste Möglichkeit den Bedarf zu denken ohne eine große Anzahl an Einheiten einzusetzen die für einen Gegner ein lohnendes Ziel darstellen. Ein Waldstück ergibt 250 Material, aber zum Abbau wird Treibstoff benötigt. Allerdings kostet die Errichtung 12.000 MF.

Zum Thema Landwirtschaft gehören auch die Mineralien des Meeres.

Diese Deep-Sea-Minerals ID 2654 können auch im Meer durch die Spieler im Deep Water und Ocean ausgesät werden. Nur für wachsende Rohstoffe muß ein "Adapter" o2654 durch den SV eingebaut werden. Gebäude werden durch die entsprechenden Set-Technologien baubar. In diesem Fall "PBP basetech".

Mineralien vermehren sich von selbst und wachsen so in die Nachbarfelder.

Aber Vorsicht, nur auf Tiefseefelder können sich die Mineralien ausbreiten.

Geeignet sind ID 302 (BI alt), ID 2000, ID 2003 bzw. ID 2007.

Die Beimpfung funktioniert über den ISG Builder, entweder flach getaucht oder schwimmend. Eine solches Aussähen kostet pro Meeresfeld 2.000 Material und 1.000 Fuel und 35 Movepoints. Geerntet werden können die Mineralien wiederum durch Reparaturschiffe (z.B. MK4 Rex) oder durch die Bauschiffe (z.B. MK4 Taros). Bei der Ernte werden pro Feld 350 Material bei einem Fuelverbrauch von 50 und bei 20 Movepoints erzielt. Mineralien können sich aber ein Meeresfeld mit einer Mine teilen. Sie lassen sich aber im Gegensatz zu Wasserminen auch durch Bomben bzw. Torpedos zerstören.

Hier jetzt einige Hinweise zum Thema: Techadapter und Tiefseefarmen.

Die Erntegebäude (1 Feld) für Tiefseemineralien werden durch den ISG Builder gebaut, hierzu ist kein besonderer Adapter notwendig. Der allgemeine PBP basetech Adapter reicht hier völlig aus. Zur Errichtung muß der Builder auf der Höhenstufe des zu bauenden Gebäudes sein, beim DeepCore also submerged.

Der Abbau-Radius beträgt hier um kreisförmig um das Eingangsfeld max. 15 Felder. Da diese Tiefseefabriken nicht im Ocean gebaut werden können, setzt man diese zweckmässig an dessen Rand, damit Sie weit in das nicht bebaubare Gebiet hineinreichen können.

Auch durch das Abbauen einer ganz bestimmten abbaubaren Lava-Art (Vorsicht es gibt auch feste Lavaarten) können "nachwachsende" Rohstoffe gewonnen werden. Hierzu gibt es einige Fahrzeuge und nicht zuletzt den ISG-Builder der auch fliegen kann. Als Flieger kommt der überall an die Lava, auch an die, die bis ins Wasser reicht.

Mehr Informationen und Meinungen zu diesem Thema im PBP Forum unter dem Diskussionspunkt: "Forum

->Allgemeines->Der Farmertreff".

*Begriffserklärung Jamming = künstlicher oder natürlicher Radarschatten

Mit dem Personal Edition von HelpNDoc erstellt: Gratis EBook und Dokumentationsgenerator


Gelände

ASC besitzt unterschiedliches Terrain mit unterschiedlichen Eigenschaften. Diese Eigenschaften kann man sich für jedes Feld einzeln anzeigen lassen. Um die Geländeinformationen eines Feldes anzuzeigen drücke die Taste "7". Darin finden sich z.B. die Kosten einer Bewegung in das Feld, für die verschiedenen Fahrzeugtypen. Diese Werte werden von den Werten für die Bewegung eines Fahrzeuges abgezogen. Wenn das Ergebnis größer oder gleich 0 ist, kann die Einheit das Feld betreten. Ist das Ergebniss kleiner 0, dann verfügt die Einheit nicht über genügend Bewegungspunkte um das Feld zu betreten.

Im Spiel gibt es "natürliches" Gelände und (durch die Spieler) baubare Objekte. "Natürliches" Gelände ist z.B. Meer, Wüste, Gebirge, Wiese oder Sand.

Natürliche landschaftliche Hindernisse, wie Gebirge sind für die Meisten Bodeneinheiten unüberwindbar. Meist können nur Kampfroboter und Fußsoldaten in derartiges Terrain vorrücken.

Alle baubaren Objekte haben Auswirkungen auf die Bewegung, Sicht, Verteidigung oder Angriff. Manche Objekte wachsen mit fortschreitender Zeit. Diese Objekte (z.B. Wald oder Raps) breiten sich auf der Karte aus und können unter Gewinn von Material bzw. Treibstoff geerntet werden. Brücken, Straßen, Schützengräben oder Panzersperren dagegen sind Objekte, welche die Mobilität beeinflussen und, in einigen Fällen, zur Verteidigung dienen.

In der Einheiteninformation gibt es das Unter-Menü "Bewegung". Dort wird, bezogen auf die ausgewählte Einheit, tabellarisch dargestellt welche Geländetypen welche Auswirkungen haben. Das Beispielbild zeigt (aus der Einheiteninformation des SNAKE) welches Terrain betreten werden kann, und welches zur Zerstörung der Einheit führen würde.

Der SNAKE-Transportpanzer wurde entworfen für leichte Kampfroboter und Soldaten. Dabei wurde der Fokus auf Geschwindigkeit gesetzt wohingegen auf Geländegängigkeit verzichtet wurde.

Eine weitere beliebte Methode der Verteidigung ist der Rückzug in eine Waldlandschaft. Verfügt der Angreifer über viele Luftkisseneinheiten oder hat gar schwere Artilleriegeschütze aufgefahren, wird er sich in dieser Landschaft bestimmt nicht wohl fühlen.

Mit dem Personal Edition von HelpNDoc erstellt: Hilfedateien für das Qt Help-Framework erstellen


Wetter

Auch das Wetter hat Spielrelevante Auswirkungen. Dies kann dramatische Folgen für die betroffenen Truppen haben. Regen- oder Schneefall ändern die Eigenschaften der zugrunde liegenden Landschaft und zusätzlich wird die Sicht behindert.

Regen kann eine Graswiese in eine Schlammlandschaft verwandeln, worin manche Fahrzeuge stecken bleiben. Schneefall macht Sümpfe für Bodentruppen befahrbar, indem es sie gefrieren lässt. Gefrorene Seen, Flüße, Meerengen oder Wasserstraßen eröffnen Bodentruppen neue Möglichkeiten zum Angriff oder zum Rückzug während die meisten Schiffe nicht weiter kommen.

trockenes Wetter

schwerer Schneefall

Eis

Bedenken Sie, dass bei geschlossenem Packeis keine U-Boote auftauchen können ! Vor einem Wetterumschwung mit Packeis müssen daher die U-Boot aufmunitioniert werden. Ein Bewegen und Schießen unterhalb der Eisdecke ist jedoch möglich. Erst wenn eine Fahrrinne z.B. durch einen Eisbrecher entstanden ist, kann das U-Boot wieder an die Oberfläche. Aber Vorsicht, wenn sich die Fahrrinne wieder nach einiger Zeit schließt, ist das U-Boot bewegungslos und auch am Tauchen durch das neue Packeis gehindert.

Oft genug haben schon schwere Schneefälle ganze Armeen feststecken lassen. Umsichtige Offiziere werden auch diese Wetterbedingungen als gegeben hinnehmen und sich mit ihnen auseinandersetzen, um sie trotz allem auf bestmögliche Art und Weise für sich zu nutzen. Was für Sie selbst gilt, darüber können sich auch Ihre Gegner nicht hinwegsetzen. Darum werden sich Ihre Artilleristen freuen, wenn sie im Schlamm steckende Feindeinheiten vorfinden, während Ihre leichten Truppen (bei zunehmender Kälte auch schwerere) trockenen Fußes vereiste Wasserläufe überqueren können. Die sich abwechselnde Wetterperioden gehen einher mit sich ebenfalls veränderlichen Windgeschwindigkeiten, die von umsichtigen und erfahrenen Offizieren immer mit einkalkuliert werden sollten. Zahlreiche Einheiten sind durch starke Windeinflüsse gefährdet oder werden durch diese in Ihrer Beweglichkeit beeinflusst z.B. beim Start und Landen von Flugzeugen !

Die Radfahrzeuge mögen vieleicht nicht auf tiefem Schnee fahren, doch ist das kein echtes Problem, denn jedes Kettenfahrzeug hinterläßt eine Fahrspur, in der das Radfahrzeug hinterherfahren kann. Auch eine Patriot kann auf einer Tiefschneewiese ausgesetzt werden und sich sogar darauf bewegen, wenn da vorher eine Fahrspur drauf gemacht wurde. [Fahrspur "Track", filtert das Bit "deep_snow" heraus.]

Auch auf dem Meer sollte man zwischen Tiefsee und Ozean unterscheiden. Ersteres kann komplett zufrieren, zweiteres hat bei "Snow and Ice" nur Packeis ! Das ist von strategischer Wichtigkeit !!!

Grafik unten: Wetter - trocken und Sonnenschein

Nr. 1 very shallow water ID: 2507

Nr. 2 shallow water ID: 2002

Nr. 3 medium water ID: 2001

Nr. 4 deep water ID: 2003

Nr. 5 ocean ID: 2000

Die Wirksamkeit der Luftabwehr wird durch das Wetter ebenfalls beeinflusst. Angriffe auf Lufteinheiten erhalten Abzüge auf den verursachten Schaden.

7% - leichter Regen, leichten Schnee und Eis

20% - schwerer Regen und schwerer Schneefall

Wachstum von Objekten in Abhängigkeit vom Wetter

- Wetter kann das Wachstum einschränken

- Wald wächst nicht auf Sumpf - und Sumpf kann entstehen wenn es regnet

- Bei Schnee wächst kein Wald, egal wo.

Mit dem Personal Edition von HelpNDoc erstellt: Gratis Webhilfegenerator


Wind

Der Wind auf einen Planeten ist nicht an die Planetenart (z.B. tropischer Planet) gekoppelt, sondern an der aktuellen Wetterlage (z.B. leichter Regen).

Wind bei

1. Sonne: 27 (+- 53%) = von 13 bis 41 Windgeschwindigkeit

2. leichter Regen: 104 (+- 14%) = von 89 bis 119

3. schwerer Regen: 142 (+- 10%) = von 128 bis 156

4. leichter Schneefall: 67 (+- 21%) von 53 bis 81

5. schwerer Schneefall: 122 (+- 12%) von 107 bis 137

6. Eis und viel Schnee: 122 (+- 12%) = 107 bis 137

Die erreichbare Energiemenge bei den aktuell gültigen Definitionen

(maximal 3000 Energie bei Sonne und maximal 5000 Energie bei 255 Wind)

beträgt damit für ein Paar von je einem Sonnen- und Windkraftwerk ca. 3530 +- 280 Energie.

Hohe Windgeschwindigkeiten = Stürme können für Flugzeuge, Schiffe und Hoverkraft sehr gefährlich werden. Wenn ein Sturm aufkommt bringt man zunächst seine Schiffe in einen sicheren Hafen. Hoverkraftfahrzeuge sind in gesicherte Häfen oder an Land zubringen. Aber auch mit den Flugzeugen kann es Probleme geben, diese können unter Umständen nicht starten bzw. landen.

Die Abbildung Nr. 1 zeigt ein Hoverkraftfahrzeug auf einem Feld very shallow water. Wie man gut an der grünen Windrose erkennen kann, droht hier keinerlei Gefahr durch Wind.

Diese very shallow water Felder ID 2507 sind ja keine wirklichen Wasserfelder, eher Landfelder mit maximal knietiefen Wasser. Auf diesen Feldern kann beispielsweise auch Wald wachsen und es ist durch sehr viele Landeinheiten befahrbar. Deshalb wird auch die Bezeichnung Grassland 12, statt very shallow water angezeigt.

Die Abbildung Nr. 2 zeigt deutlich, dass die Einheit durch den Sturm untergehen wird.

Feld No 1 ist shallow water - hier erhält die Einheit keinen Schutz.

Feld No 2 medium water bietet ebenfalls keinerlei Schutz.

Feld No 3 very shallow water darf durch diese Einheit nicht befahren werden.

Feld No 4 zeigt die Windgeschwindigkeit auf. Hier ist es einen Wert von 255. Dieser Wert ist der absolute Maxiwert !

Feld No 5 ist die rote Windrose - unmittelbare GEFAHR !!!

Rot gibts ab 90% der tödlichen Windstärke. Man kann rot also überleben.

Feld No 6 zeigt an - no harbour.

Feld No 7 ist die momentane Höhenposition der Einheit, hier schwimmt diese auf dem Wasser (Meereshöhe).

Die Einheit Hydra befindet sich in einer aufweglosen Situation, da sich kein Hafen in Reichweite befindet und diese im Gegensatz zur Hoverkrafteinheit nicht auf das Feld very shallow water aufweichen kann. Damit ist das Schicksal dieser Einheit besiegelt.

In einer Kontrollmitteilung erfährt der Spieler ganz automatisch welche Einheiten dieser durch den schweren Sturm eingebüßt hat. Mit einem Klick auf das Fadenkreuz, wird einem die alte Position der Einheit auf der Karte angezeigt.

Auch hier wieder das eindeutige Alarmsignal - die rote Windrose und die Kennung: no harbour !

Die Felder No 1 sind die rettenden Hafenfelder.

Geschafft - die Einheit hat den rettenden Hafen No 3 erreicht. Sofort verändert sich die Windrose No 2 in grün. Die Feldkennzeichnung: harbour No 1 erscheint.

Wir reden hier immer von Hafen. Die Begriffe Hafen und Schiffswerft werden leider oft in der Diskussion verwechselt.

Anlegekai = Hafen mit Hafenmauer, großer Gebäudekomplex = Schiffswerf. Nur in einer richtigen Schiffswerft (Gebäude) können neue Schiffe gebaut werden.

Auch mit U-Booten ist das so eine Sache. Getaucht können diese allen Stürmen trotzen.

Wer bei einem solchen Sturm auftaucht, bringt sein U-Boot schnell in Gefahr. Auch U-Boote konnen im aufgetauchten Zustand, bei einem solchen Sturm für immer untergehen.

Bisher stützen keine Flugzeuge bei Orkan ab. Auch ein Start und die Landung geht auch bei hohen Windgeschwindigkeiten ohne Probleme.

Die einzige Einschränkung sind die Bewegungspunkte. Bei starken Gegenwind reduzieren diese sich stark.

Der Wind hat auf allen 3 Flug-Höhenstufen die gleiche Wirkung.

Was das für die einzelne Flugeinheit bedeutet, hängt von deren Geschwindigkeit ab. Wenn die Einheit auf unterschiedlichen Höhenstufen unterschiedliche Geschwindigkeiten schafft, ist auch die Auswirkung vom Wind unterschiedlich.

Mit dem Personal Edition von HelpNDoc erstellt: CHM, PDF, DOC und HTML Hilfeerstellung von einer einzigen Quelle aus


Energie

Energie

1.) Windenergie

Es gibt zwei Arten von Windkraftwerken

a.)Wind Power Plant 2 Felder groß = 2352 Energieertrag bei Windgeschwindigkeit 100. (bei Windgeschwindigkeit max. 255 = 6000 Energieertrag)

b.)Wind Power Plant 1 Feld groß ( z.B. Outsider) = 1176 Energieertrag bei Windgeschwindigkeit 100. (bei Windgeschwindigkeit max. 255 = 3000 Energieertrag)

Sie funktionieren also nach einer einfachen linearen Gleichung:

Aktueller Energie-Ertrag Windkraftwerk = Max-Energie-Ertrag * aktuelle Windgeschwindigkeit / 255

2.) Solarkraftanlagen

3.) Kern-Energie

4.) Energieanlagen die mit Fuel gefeuert werden

5.) Mobile Notstrom- Aggregate

Diese sind besonders praktisch, wenn kurzfristig größere Mengen Energie gebraucht werden. Es wird solange Energie geliefert, solange noch genug Fuel vorhanden ist.

Die Aggregate müssen direkt und unmittelbar an Gebäuden angrenzen.

Mit dem Personal Edition von HelpNDoc erstellt: Gratis EBook und Dokumentationsgenerator


Stategische Kampfhinweise

a.) Das Klemmen feindlicher Einheiten schwächt die feindliche Einheit schon bevor Sie das eigentliche Feuer auf sie eröffnet haben. Wird eine feindliche Einheit von zwei oder mehr Seiten bedrängt, gilt diese Einheit als "geklemmt". Durch die Bedrohung von mehreren Seiten sinkt der Verteidigungswert, das geklemmte Objekt wird unsicherer, also schwächer, da sich die Verteidigung ja auf mehrere Seiten verteilen muß. Aber Vorsicht - Klemmen können nur Einheiten, die noch Munition haben, die überhaupt Angreifen dürfen, die aber noch nicht angegriffen haben und zusätzlich noch Bewegungspunkte übrig haben.

Also erst feindliche Einheit von allen Seiten umstellen und dann erst nacheinander angreifen.

Beim Angriff erscheint kurz ein Symbol mit einem gebogenen Pfeil. Dieses Symbol gibt an, mit welchem Wert geklemmt wird. Mit Flugzeugen und Fernwaffen kann man nicht klemmen.

b.) Blocken feindlicher Einheiten. Falls eine Ihrer Einheiten unglücklicherweise "geklemmt" wurde, können Sie kontern, indem Sie den Gegner blocken, also weitere Einheiten der bedrohten zur Seite stellen, wodurch sich der Verteidigungswert wieder erhöht. Auf diese Weise erringen Sie möglicherweise eine taktische Übermacht und zwingen den Gegner vielleicht, sich wieder zurückzuziehen.

Nach meinem Kenntnisstand, können Einheiten immer über Felder ziehen, wenn die gegnerische Einheit eine andere Höhenstufe besitzt. Zusätzlich kann man aber auch dann durch die gegnerische Einheiten auf gleicher Höhenstufe fahren/fliegen, wenn diese keine Waffe hat um die eigene Einheit anzugreifen. Dabei wird aber MwN nur das Vorhandensein der Waffe ausgewertet, nicht ob auch Munition drin ist. Beispiel: Die Einheiten "Monster WIG" (MK1) und Kaspian SM (MK3) blockieren überhaupt nicht, auch nicht auf gleicher Höhenstufe. Sie besitzen keine Nahkampfwaffe und nur Einheiten mit Nahkampfwaffen sind blockfähig.

Erst Einheit umstellen, dann Fernwaffen bzw. Flugzeuge und dann angreifen ! Auch hier gilt wieder, dass vorausschauende Taktik der Schlüssel zum Sieg ist.

Es gibt grundsätzlich kein Klemmen mit Flugzeugen.

Blockieren mit Lufteinheiten geht, wenn die Lufteinheit sich auf der gleichen Höhenstufe befindet und Waffen an Bord hat mit denen sie auf die andere Einheit in der Höhenstufe schießen könnte. Natürlich muss auch Munition an Bord sein.

Mit dem Personal Edition von HelpNDoc erstellt: Hilfedateien für das Qt Help-Framework erstellen


Schützengräben

Schützengräben = Ditch können durch bestimmte Einheiten gebaut bzw. abgebaut werden. Nicht alle Einheiten können diese Schützengräben überwinden ! Einheiten im Schützengraben halten 37,5% mehr aus und richten 25% mehr Schaden an. Jedoch kostet das Erstellen von Schützengräben auch Material und Fuel. In einem Angriffsfall können Schützengräben in Kombination mit Bunkern, weit reichenden Geschützen, Panzersperren, Minen und Stacheldrahtverhauen wichtige strategische Engpässe gut absichern bis eigene Verstärkung eintrifft.

Die Bonuswerte von Schützengräben können von Fall zu Fall auch höher sein. Man kann die Werte kontrollieren wenn man auf das entsprechende Feld klickt.

Ganz genaue Feld-Informationen erhält man zusätzlich beim Drücken der Taste 7.

Mit dem Personal Edition von HelpNDoc erstellt: Kindle eBooks mit Leichtigkeit generieren


Bunker

Wir müssen generell unterscheiden zwischen Einheiten und Gebäuden.

Siehe Bildanlage unten.

Betrachten wir zunächst die obere Hälfte des Bildes:

Auf der linken Seite sind typische Einheiten aufgeführt und auf der rechten Seite sind typische Gebäude dargestellt.

Siehe jetzt Bildanlage (Mitte):

Bei dem gegnerischen Bunker (Stonewall Heavy Bunker) handelt es sich um eine MK1 Rehaner Einheit. Diese Einheit kann durch andere nur zerstört, aber nicht betreten oder erobert werden. Sie hat eine beachtlichen Armorwert von satten 1.800.

Auf der rechten Seite kann man ein Bunkergebäude sehen. Diese verfügt zwar nur über einen Armorwert von 1.000 hat aber zusätzlich noch einige Vorteile z.B.: Energie, Material und Fuel Erzeugung im Wert von 500 pro Runde. Dieses Gebäude ist ein Bestandteil der Map und kann nicht durch die Spieler nachträglich gebaut oder beim SV beantragt werden.

Ob Einheit oder Gebäude ist in manchen Fällen eine sehr interessante Grundsatzfrage:

Ich als MK4 Spieler, setzte die Rune (bewegliche Radareinheit) gerne nahe der Front ein.

Siehe Anlagebild linke Seite ganz unten.

Armor = 700

View = 115

Materialproduktionskosten = 9.120

Vorteile:

a.) Selbstzerstörung bei kritischen Situationen z.B. Feind droht Frontlinie zu überrollen.

b.) Flexibler, schnelles Abbauen und Verlegen der Einheit ohne Materialverlust.

Nachteil:

a.) Der Gegner kann sich an dieser Einheit sehr leicht hochtrainieren.

b.) Die Einheit unterliegt der vollen Steuerberechnung. Materialindex in diesem Fall = 9.

Im Hinterland bevorzuge ich die Radarstation als Gebäude.

Siehe Anlagebild ganz unten rechte Seite.

Armor = 800

View = 130

Materialproduktionskosten = 7.000

Vorteile:

a.) noch etwas weitere Sicht.

b.) stabiler durch mehr Armor.

c.) kaum Steuerbelastung, da Gebäude. Materialindex nur 7.

d.) zwei Stellplätze mit max. unit weight von 15

e.) Munitionszwischenlager.

f.) etwas günstiger in der Errichtung.

Nachteile:

a.) nicht verlegbar

b.) beim Abriss durch eine Spezialbaueinheit entsteht ein Materialverlust von genau 3.500 Material.

c.) der Gegner kann Gebäude erobern und es als eigenes Gebäude voll nutzen.

d.) keine Selbstzerstörungsfunktion in kritischen Situationen.

Weitere Info´s zu Bunker als Einheiten:

Bau:

Bunker sind wenn man sie sofort nach dem Bau mit Munition versorgt noch in der gleichen Runde mit RF und in der Runde darauf aktiv einsetzbar.

Es ist also praktisch nie nötig Bunker mehr als ein paar Runden vor ihrem Einsatz zu bauen.

Das Material muss in der Runde vor dem Bau nicht in der Einheit sein, also empfiehlt es sich das Material für den Bau aus einer Tankstelle,

wenn nötig über andere Transporter in der Runde des Baus zur Baueinheit zu bringen.

Ein Bunkerbaufahrzeug voll Material entspricht im schlimmsten Fall dem Wert eines Flugzeugträgers ist also ein lohnendes Ziel für jeden Feind.

Manche stationäre Bunker kann man auf unterschiedlichen Untergrund bauen und so die Angriffs- bzw. Verteidigungsboni ausnutzen,

da man sie nicht nachträglich umsetzen kann sollte man dies unbedingt bedenken und ausnutzen.

Beispiele: ICBM lässt sich auf Berge bauen, Rapier2 lässt sich auf Berge, alle Sockel und Schützengräben bauen.

Generell gilt: Bunkerbau kostet Movementverbrauch !

Auswahl:

Stationäre Bunker sind die wirkungsvollsten das beim Bau verwendete Material ist aber auf unbestimmte Zeit an Ort und Stelle gebunden.

Vor dem Bau stationärer Anlagen muss man sich also genau überlegen von wo aus diese beschossen werden können, wie weit deren eigene Waffen reichen, wie man sie mit Munition versorgen oder reparieren kann und ob man ihre Wirksamkeit und Notwendigkeit richtig eingeschätzt hat.

Im Zweifelsfalle sollte man immer die mobile Alternative bevorzugen, wenn diese Erfahrung sammelt kann man sie wenigstens mitnehmen

und von der Erfahrung andernorts profitieren.

Wirksamkeit:

Bunker sind nicht trainierbar, ihre Schadenswerte sind zwar deutlich höher als die normaler Bodeneinheiten, die fehlende Erfahrung macht diesen Vorteil aber vollkommen zunichte.

Ein Bunker macht in der Praxis ohne Erfahrung deutlich weniger Schaden als jede vergleichbare trainierte Bodeneinheit.

Bodenverteidigungsbunker sind von allen die mit der geringsten Wirksamkeit, ihre Ziele sind üblicherweise trainiert und unmittelbar vor Ort reparierbar.

Es stellt keine besondere taktische Herausforderung dar in einer Runde mit ein und dem selben Panzer 10 RF-Schüsse abzufangen, dieser Panzer kann anschließend mit geminderter Erfahrung noch am Angriff teilnehmen.

Luftabwehrbunker haben eine deutlich höhere Wirksamkeit, da Flieger nicht standardmäßig trainiert sind und auch nicht in der Luft repariert werden können, dennoch ist ein Bunker nicht in der Lage als alleinige Verteidigung zu dienen, da sein angerichteter Schaden relativ gering ist und falls keine weiter Bedrohung vorhanden ist die Flieger sogar innerhalb seiner Reichweite bleiben können und das RF nicht erneut abfangen müssen.

Orbitalabwehrbunker haben die beste Wirksamkeit, keine andere Einheit die vom Boden oder der Luft aus auf Orbit schießen kann ist trainierbar, aus diesem Grund halten die meisten Orbitaleinheiten nicht besonders viel aus und sind sehr langsam. Einen Orbitalabwehrbunker mit orbitalen Einheiten anzugreifen ist sehr unrentabel und nur dann sinnvoll, wenn man das RF nur ein mal abfangen muss und keine weiter Bedrohung zu befürchten hat.

Schwachstellen:

Bunker sind gegen Marine nahezu chancenlos, selbst die besten Bodenverteidigungsanlagen Tora und SS76 haben die gleiche Reichweite wie Artillerieschiffe und sind unerfahren keine Bedrohung für diese.

Bunker sind perfekte Ziele für CMs, nahezu das einzige gegen das CMs mit 100% Wirksamkeit schießen können und präzise vorhersagbar wo sie sich in der nächsten Runde befinden werden. Einziger Schutz gegen CMs stellt Jamming dar.

Ist das RF eines Bunkers abgefangen und die angreifenden Einheiten innerhalb seiner Reichweite ist der eine offensive Schuß zu dem der Bunker in der Lage ist nicht sonderlich gefährlich für den Angreifer.

Bunker können Rückzüge nur sehr selten schnell genug mitmachen und das nur bei ausreichender Vorbereitung, ist es nicht möglich bleiben nur noch Training für den Gegner oder Selbstzerstörung.

Bunker sind schwer und belegen damit sehr viel Platz in Raumschiffen und anderen Transportern.

Vorteile:

Bunker können vor Ort gebaut werden wenn andere Unterstützung nicht rechtzeitig oder nicht verfügbar ist.

Bunker haben Selbstzerstörung müssen sich also nicht zwangsläufig eine Rückzugsmöglichkeit offen halten.

Bunker sind sehr robust für ihren Preis.

Bunker haben große Mengen RF auf sehr wenig Raum.

Mit Bunkern kann man Schwachstellen in der eigenen Aufstellung schnell ausgleichen, ist zu wenig AA oder AO vorhanden lässt sich dies mit Bunkern beheben.

Empfehlungen:

Bau von Luftabwehr- und Orbitalabwehrbunkern wenn ein Angriff bevorsteht und die Verteidigungstruppe in diesem Bereich nicht ausreichend Schutz bietet.

AO-Bunker sind generell sehr praktisch, da sie wesentlich mehr Reichweite und RF haben als ihre mobilen Gegenstücke.

Sofern möglich mobile Bunker oder bestimmte stationäre immer auf die passenden Sockel setzen.

(high: Schadensbonus, Viewbonus; defensive: Panzerungsbonus, Viewmalus; Stealth: 25 Basejamming -> stark erhöhte Überlebenschance und kaum durch CM bedroht)

Mit dem Personal Edition von HelpNDoc erstellt: PDF-Hilfedokumente einfach erstellen


Erfahrung

Erfahrung wird in Kämpfen gewonnen und ist ein sehr wichtiger Einflussfaktor auf das Kampfergebnis. Ist die Erfahrung einer Einheit hoch, ist auch die Kampfstärke entsprechend!

Das Gebäude "Trainingslager" ist eine Einrichtung für das Hinterland. Hier können auf Ihren Einsatz wartende Heereseinheiten und Luftkissenboote (nicht jedoch Schiffe, Lufteinheiten, Eisenbahn und Helikopter) bis zu einem gewissen Grad trainiert werden. Allerdings wird bei dieser Ausbildung eine ganze Menge teurer Munition verschossen und dauert auch entsprechend lange !

Man sollte im Kampf darauf achten, beschädigte Einheiten die schon viele Erfahrungspunkten aufweisen, vor der endgültigen Vernichtung durch den Feind zu bewahren. Eine Reparatur ist in diesem Falle anzuraten. Dies kann man durch eine mobile Wartungseinheit direkt an der Front oder in Depots bzw. Fabriken im Hinterland bewerkstelligen. Allerdings gehen auch durch die Reparatur einige Erfahrungspunkte wieder verloren. Erfahrung verliert man alle 20 Prozentpunkte. Wenn eine Einheit z.B. 40 Schaden bekommen hatte und wieder auf 100 Prozent repariert wird verliert sie 2 Erfahrungspunkte. Dies gilt auch für Auto-Reparatur. Besonders Infantrie- und einige große Einheiten (z.B. Schlachtschiffe, U-Boote usw.) verfügen über diese Auto-Reparatur Möglichkeit, natürlich nur wenn diese Einheit auch über genügend Material verfügt. Im großen Ganzen ist eine Reparatur einer solch erfahrenen Einheit immer besser als ein völliger Neubau dergleichen.

Die Bilder zeigt die Innenansicht eines Trainingscenters.

Die Markierung Nr.1 und Nr. 2 zeigen, dass alle Munitionsarten beim Training verschossen werden und daher für das Training vorrätig sein müssen.

Einheiten kann man in Trainingscenter trainieren.

Aber nur Einheiten mit einem maximalen Einheitengewicht von 200. Die zulässige Einheitentypen sind:

Infanterie

kleines Radfahrzeug

mittleres Radfahrzeug

großes Radfahrzeug

kleines Kettenfahrzeug

mittleres Kettenfahrzeug

großes Kettenfahrzeug

Luftkissenfahrzeug

Turrets, Helis, Flugzeuge, Schiffe und Einheitentyp "Default" (z. B. Minen)

können also nicht trainiert werden, ebenso wie alles, was >200 Gewicht hat.

Mit dem Personal Edition von HelpNDoc erstellt: Gratis PDF-Dokumentationsgenerator


Munition

Was kostent Munition?

Waffe | Energie | Material | Treibstoff
Cruise Missle | 1500 | 1500 | 1500
Mine | 10 | 10 | 10
Bomb | 40 | 40 | 40
Missle | 200 | 200 | 200
small Missle | 50 | 50 | 50
Torpedo | 20 | 20 | 20
Cannon | 5 | 5 | 5
Machine Gun | 1 | 1 | 1

Die oben aufgeführten acht Arten von Munition können in den Gebäuden Fabrik, Depot, Ausbildungszentrum, Hauptquartier, Hanger, Flugplatz und Hafen produziert werden. Hierzu muss allerdings im Gebäude das Kästchen "allow ammo production" angekreuzt sein.

Eine Munitionsproduktion ist nicht in Städten, Villen, Tankstellen, Minen und Kraftwerken möglich. Dort kann jedoch bereits hergestellte Munition gelagert und umgeschichtet werden.

Nur das Gebäude Depot verfügt über die Möglichkeit einer externen Aufmunitionierung von Einheiten. Ob innerhalb des Gebäudes oder extern des Gebäudes aufmunitioniert wird, ist vom Preis (E/M/F) her gleich. Bei allen anderen Gebäudearten muss die Einheit ins Gebäude reinfahren, um aufmunitionieren zukönnen.

Aber Vorsicht - nicht alle Einheiten dürfen bestimmte Gebäude überhaupt betreten. Siehe dazu auch im Gebäude selbst den Übersichtskasten "Loadable Types". Im Kampf mal schnell eine schwere Panzereinheit in einem Hanger aufzumunitionieren ist also nicht möglich, da diese Einheit den Hanger nicht betreten darf. Jedoch gibt es auch einige Einheiten mit der Möglichkeit: "externer Munitions Transfer".

Baue ich beispielsweise einen neuen Munitionstransporter in einer Fabrik, werden mir zwei Auswahlfenster zum Ankreuzen angeboten. a.) Fill with Resources b.) Fill with Ammo. Hierbei ist aber Vorsicht geboten und man sollte dieses manuell erledigen. Ansonsten kann dies richtig teuer werden. Munition kostet und deshalb muss ich vorher genau überlegen welchen Munitionstyp brauche ich überhaupt. Wenn beispielsweise ein Munitionstransporter leer in ein Depot fährt und dieser wiederbefüllt werden soll, darf man nicht einfach das Kästchen: "allow ammo production" auswählen und anschließend das Vollfüll-Symbol drücken, da sonst sämtliche Muntionsvorräte bis zum Anschlag auffüllt werden. Also Vorsicht: CM = Cruise Missle ! Diese Munitionsart kostet richtig. Diese macht also nur Sinn, wenn die entsprechenden Einheiten erforscht wurden und diese sind auf Tech 4 bis 5. Manuell kann man dies per Schieber genau auf seine Bedürfnisse einstellen.

Zuviel hergestellt Munition kann nicht mehr recycelt werden. Jedoch ist diese unbegrenzt haltbar und wird auch dem Spieler im Materialindex (Steuergrundlage) nicht angerechnet.

Der Laser ist im Prinzip eine Waffe die sich ihre Munition selbst herstellt (sofern die nötigen Ressourcen vorrätig sind). Wie viele Schüsse pro Runde wieder aufgeladen werden (Laser Recharge Rate) ist je nach Einheit verschieden.

Die Kosten für einen Schuß können aus Material und Fuel bestehen und sind je nach Einheit total unterschiedlich. Erst am Zugende kann der Laser wieder aufgeladen werden. Wird vor dem nächsten Zug RF aktiviert, besteht die Möglichkeit das der Munitionsvorrat eventuelle aufgebraucht wurde und deshalb kein weiterer Schuss mehr aktiv abgegeben werden kann. Laserschussmöglichkeiten sind absolut nicht transferierbar, dieses gilt auch innerhalb einer Einheit.

Sie wird aber unbegrenzt gehalten und verpufft nicht. Der Rest ist mit den anderen Munitionstypen identisch. Laserwaffen sind besonders verbreitet unter den Malanern und SY, jedoch kommen Laserwaffen auch bei einigen Personal Units (PU) Einheiten zur Anwendung. Die Stärke dieser Laserwaffen darf keinesfalls unterschätzt werden, obwohl die Wirkung mit der Zielentfernung linear abnimmt. Die Laser-Reichweite beträgt stets <100.

Es gibt noch andere Einheiten-Spezialwaffen wie z.B. scharfe Gebisszangen, Säurewerfer, Schläge bzw. Tritte u.a. Diese sind dann in der Funktion ähnlich wie die Laserwaffen aufgebaut und werden ggf. auch durch Energie/Fuel/Material in der Einheit gespeist

Mit dem Personal Edition von HelpNDoc erstellt: Einfacher CHM- und Dokumentationseditor


Minen

Minen sind reine Defensivwaffen und besitzen keine Möglichkeit der Bewegung und haben keine aktive Angriffsmöglichkeit. Eine Mine wird als einzige Waffe vom Opfer selbst ausgelöst. Kein Nachladen und kein Sprit - nur reiner nackter Sprengstoff mit Zünder, wie auf einem Feld liegende Munition - mehr nicht. Alle Minentypen können grundsätzlich von allen Einheiten überflogen werden. Nur eigene Minenfeldern können unbeschadet überfahren werden, es sind also keine Einheit im Sinne von PBP. Die Minenfelder können das eigene Gebiet vor schnellen feindlichen Angriffen schützen, da diese nur durch Spezialeinheiten beseitigt werden können. Ein entschärfen der Minen durch einen Beschuss jeglicher Art, funktioniert nicht ! Alle vier Arten von Minentypen sind als Defensivwaffe preisgünstig und effektiv. Jede Mine kostet in der Produktion immer 10 E/10 M/10 F. Mit einer Waffenstärke von 120 ist die Mine sehr durchschlagskräftig und ist nach ihrem Einsatz völlig zerstört. Vor dem Auslegen durch ein Spezialfahrzeug sind alle Minen gleich. Also Vorrat von 20 Minen sind 20 Minen. Erst beim auslegen, muss der Spieler den Minen-Typ festlegen.

Wir unterscheiden folgende Minenarten:

1.) antipersonnel mine mit der Haltbarkeit von 50 turns

2.) antitank mine mit der Haltbarkeit von 50 turns

3.) antisub mine mit der Haltbarkeit von 40 turns

4.) antiship mine mit der Haltbarkeit von 40 turns

Minen können nur von bestimmten Einheiten gesehen, gelegt und auch entschärft bzw. zerstört werden. Also beim Minenräumen werden die Minen nicht wieder eingesammelt, sondern vernichtet.

Im Fahrzeug werden keine Minentypen unterschieden.

Manchmal werden große Minenfelder gelegt. Keiner weiß mehr genau, ist das meine eigene oder eine fremde Mine. Dies kann man einfach im Spiel PBP durch das Drücken der Zahl 7 feststellen. Neben den allgemeinen Feldinformationen, erscheint auch neben der Minenart eine Notiz. Beispielsweise:

1 antisub mine, next mine will dissolve in 39 turn. Anhand dieser Haltbarkeitsbeschreibung der Mine, kann ich eigene Minen von fremden Minen unterscheiden. Die Anzeige von der Haltbarkeit, erscheint nur bei eigenen Minen ! Nur über eigene Minen kann ich unbeschadet fahren oder stehen. Wenn für eine Mine die Zeit abgelaufen ist, löst diese sich in Luft auf. Es können keine verschiedene Minen übereinander gelegt werden. Eine Mine = ein Feld, da muss man sich halt entscheiden welchen Minentyp man auslegt.

Anti-Panzerminen werden von leichten Fußtruppen nicht ausgelöst. Anti-Personenminen gelangen aber auch durch Fahrzeugen zur Explosion. Hier ist allerdings die Schadenwirkung sehr viel geringer.

Es gibt ein paar Einheiten die gegenüber Minen generell unverwundbar sind, wie z.b. der merkat (mk3)

Vorsicht Ausnahme: Mit der großflächigen Verminung der Meere zwecks Wasserminen kann man die Bewegung der feindliche Schiffe in der Regel sehr gut behindern. Nur ein einziger Schiffstyp ist davon ausgeschlossen. Es gibt Wasserfahrzeuge, die auch Tragflügelboote bzw. Flugboote genannt werden. Mit Hilfe Ihrer kleinen Hydroflügel (Tragflügel) wird das Fahrzeug während der Fahrt einwenig aus dem Wasser gehoben. Es ist in diesem Gleitflug weder Schiff noch Flugzeug. Es befindet sich in einer Höhenstufe dazwischen. (Symbol zwischen Wasser und Luft = Erdboden) Somit wird es in diesem Zustand weder von der feindlichen Luftabwehr noch von den fremden Wasserminen behelligt.

Mit dem Personal Edition von HelpNDoc erstellt: Qt Help-Dokumentation leicht gemacht


Zielballistik

Die Zielballistik ist im Spiel PBP ein taktisches Element, welches beim Feuern mit den relativ billigen Kanonengeschossen berücksichtigt werden muss !

Bei den teilweise teuren Raketengeschossen bleibt im Gegensatz dazu, die Schadenswirkung mit zunehmender Entfernung meistens gleich.

Kanonengeschosse können mit zunehmender Reichweite in Ihrer Schadenwirkung zum Teil stark linear abnehmen. Dies kann man auch direkt sehr schön im Spiel PBP erkennen. Dazu muss man die betreffende Einheit nur zweimal mit der linken Maustaste anklicken. Jetzt erscheinen einige Symbole. Eines ist ein Panzer mit einem Fragezeichen. Dahinter verbirgt sich der Menüpunkt Weapons.

a.) Weapon list (eine Waffe anwählen und hier eine Markierung setzen)

b.) Weapon analysis - jetzt ist hier die gewählte Waffe rot unterlegt. Jetzt kann man hier sehr schön optisch erkennen, wie sich die Waffenstärke zur der Distanz auswirkt.

Mit dem Personal Edition von HelpNDoc erstellt: Online-Hilfen für Qt-Anwendungen generieren


Schusswechsel

In dieser Ausgangslage stehen sich ein schweres Schienen-Raketengeschütz, ein Gunner und ein GI Trooper (blau) gegenüber.

Zunächst markiere ich das schwere Schienen-Raketengeschütz mit der Mouse und dann direkt die durchkreuzten Klingen. Jetzt wird angezeigt, dass sich ein potenzielles Ziel in Reichweite befindet.

Eine mögliche Waffe wird angezeigt. Hier ist es eine Rakete von Typ "Cruise missile".

Wenn ich die rechte Mousetaste bei Nr. 1 gedrückt halte, geht oben am Bildschirmrand ein weiteres Menü auf.

Hier kann ich unter Punkt Nr. 2 die Wirksamkeit der möglichen Waffen einsehen. In diesem Falle wäre zwar eine Cruise missile generell eine mächtige Waffe, die jedoch auf einen einsamen und kleinen Trooper ihre Wirksamkeit nicht entfalten könnte. Der Trefferschadensfaktor liegt nur bei 25 %.

Im Ergebnis würde der GI Trooper bei einem Cruise missile Angriff nur 26 % Schaden erleiden. Würde jedoch der Angriff auf zwei Entfernung durch den roten Gunner mit einem Granatwerfer stattfinden, würde der GI Trooper glatt 38 % Schaden nehmen. Bei einem Vorrücken der Einheit Gunner, würde dieser auf einer Entfernung mit einer Pistole kämpfen. Der GI Trooper verfügt jedoch über ein Maschinengewehr. Bei einem solchen Nahangriff würde der Gunner 26 % Schaden und der GI Trooper nur 20 % Schaden erleiden.

Bei einem kombinierten Angriff, Cruise missile und anschließend Granatwerfer würde die Einheit GI Trooper 64 % Schaden erleiden. Ein Klemmen mit einer Fernwaffe ist grundsätzlich nicht möglich. Diese Vorgehensweise wäre darüber hinaus mehr als fragwürdig, wenn man die extrem hohen Kosten der CM Waffen berücksichtigt.

Mit dem Personal Edition von HelpNDoc erstellt: EPub-Bücher für das iPad verfassen


Reaktionsfeuer

Als Reaktionsfeuer (RF) wird das automatische Feuern, sobald ein Gegner in Reichweite kommt bezeichnet.

Um den Gegner zu stoeren ist RF eines der moeglichen Mittel.

RF und unterschiedliche Truppen

Nicht alle Einheiten haben die Moeglichkeit RF anzuwenden.

Einheiten welche immer in Bewegung sind (z.B. Flugzeuge) fehlt diese Faehigkeit.

Dagegen sind bestimmte Einheiten in der Lage sich mit eingeschaltetem RF zu bewegen, waehrend Andere dafuer stehen bleiben muessen.

In der unit info, oder im Unit Info Panel kann nachgelesen werden, ob RF moeglich ist.

Ausserdem zeigen die Werte hinter der Waffenstaerke ob und wie oft RF moeglich ist.

Die folgenden drei Beispiele zeigen links das Unit Info Panel und rechts die unit info.

Das Unit Info Panel zeigt von Links nach Rechts das Symbol und die die Staerke Waffe, wie oft RF eingesetzt werden kann und wie viel Muntion geladen ist.

Ein Minuszeichen bei RF bedeutet, dass die Waffe gar nicht automatisch feuern kann.

In der unit info sind besondere Faehigkeiten der Einheit vermerkt.

Das Flugzeug...

In der unit info steht: no reactionfire.

Das bedeutet, dass diese Einheit überhaupt nicht in der Lage ist RF zu benutzen.

Das Schiff...

In der unit info steht: move with reaction fire on.

Das bedeutet, dass diese Einheit sich mit aktiviertem RF bewegen kann.

Der Panzer...

In der unit info steht gar nichts zum Thema RF.

Das bedeutet, dass die Einheit stehen bleiben muss um RF zu nutzen.

RF de/aktivieren

Die folgenden zwei Bilder zeigen die Stellung des Schalters für RF.

Links: ausgeschaltet. Rechts: aktiviert.

Bei Einheiten kann dies so auf der Map aussehen. Das rote Kreuz unter der rechten Einheit zeigt an, das RF bei dieser Einheit aktiviert ist. (Sichtbar wenn im Spiel bei Menüleiste oben; unter Punkt View; show reaktionfire)

ist RF aktiv ?

Generell ist davon auszugehen, dass feindliche Truppen automatisch das Feuer eroeffnen, sobald Einheiten in Reichweite kommen. Besonders bei Einheiten die zur Bewegung mit aktiviem RF fähig Vorsicht geboten.

Ein Unerfahrener Gegner wird vielleicht den Fehler machen, seine Schlachtschiffe mit deaktiviertem RF in die Schlacht zu schicken. Aber wiederholen wird er diesen Fehler nicht!

Einheiten wie Panzer muessen stehen bleiben um RF anzuwenden.

Um genau solche Einheiten herauszupicken ist ein Blick in das Unit Info Panel notwendig.

Dort sind rechts oben, neben der Einheitengrafik, die Bewegungspunkte vermerkt.

Bei einer Einheit, welche sich in der kommenden Runde nicht bewegen kann steht dort eine 0.

Bei einem Panzer ist das fast immer ein sicheres Zeichen dafür dass das RF aktiviert ist.

Die Bilderbeispiele zeigen jeweils einen Parademon.

Links: Die einheit wird naechste Runde 4 Bewegungspunkte haben.

Rechts: Die einheit wird naechste Runde 0 Bewegungspunkte haben.

Dies bedeutet, dass das RF der Einheit im rechten Bild aktiv ist.

Kampfhubschrauber können, genau wie Panzer, RF aktivieren.

Aber Vorsicht, da diese in der Luft schweben, wird Treibstoff verbraucht.

Dies kann zum Absturz des Helikopters durch Spritmangel fuehren.

Mit dem Personal Edition von HelpNDoc erstellt: Web-basierte iPhone-Dokumentation erstellen


Radar, Stealth und Jamming

In ASC ist die Reichweite der Sicht einer Einheit ein Zahlenwert. Für Gewöhnliche Einheiten beträgt dieser Wert 30.

In den Folgenden Beispielen wird daher von einer Sicht von 30 ausgegangen.

ASC zieht für jedes Feld das eine Einheit sichten soll 10 von der Sicht der Einheit ab.

Um ein Feld "sehen" zu können ist mindest eine Sicht von 1 erforderlich.

Jedes Feld dahinter ehöht diesen Wert um 10.

Beispiel:

Sicht der Einheit = 30

Die Einheit selbst steht auf einem Feld = -1

Das Feld dahinter = -10

Das Feld hinter dem Feld = -10

Ergibt:

30 -1 -10 -10 = 9

ASC errechnet für diese Einheit einen Wert von 9 auf Felder die drei Schritte von der Einheit entfernt sind.

1. Schritt, das Feld auf dem die Einheit steht.

2. Schritt, ein angrenzendes Feld

3. Schritt, ein Feld hinter dem angrenzenden Feld

Objekte welche sich auf enem Feld befinden können den Wert den ASC von der sicht abzieht verändern.

Wenn die Sicht also einer Einheit 10 ist es gibt kein Base jamming (Grund Jamming) anderes Jamming oder eine Stealth Einheit dann kann sie das Nachbarfeld trotzdem nicht sehen da 10 Sicht - 10 Abzug pro Feld = 0 <= 1 und damit zuwenig.

Wenn die Einheit 11 hätte könnte sie das Feld sehen.

Auf dem Nachbarfeld der Einheit steht nun noch ein feindlicher Jammer der 10 Jamming hat.

Jamming fällt ab wie view.

Also die Radareinheit könnte den Jammer sehen wenn sie 21 view hätte der Jammer wirkt sich aber auf kein Nachbarfeld aus.

Wenn der Jammer 11 Jamming hätte und die Radareinheit 11 View könnte die Radareinheit den jammer als auch das Nachbarfeld nicht sehen da es sich immer noch gerade aufhebt.

Stealth (engl: Heimlichkeit, Schläue) steht für:

englischer, umgangssprachlicher Begriff für LO = Low Observability, Stichwort Tarnkappentechnik.

Wenn nun eine Stealth Einheit mit 21 Stealth und ein Radar mit 30 View nebeneinander stehen dann kann der Radar die Stealtheinheit nicht sehen(dort hätte der Radar nur 19 view gegen 21 Stealth).

Das Nachbarfeld und evt. auch noch alle anderen Felder im Umkreis von 2 Feldern wenn dort nicht zuviel basejamming durch zB. Wald oder ähnlichem ist könnten eingesehen werden.

Wenn die Erklärung nicht reicht in der Wiki von http://www.asc-hq.org sind auch noch Erklärungen dazu.

Jamming wirkt sich auf andere Felder aus Stealth nur auf das eigene Feld.

Begriffserklärung Jamming = künstlicher oder natürlicher Radarschatten

Terrainjamming ist die Sichtbehinderung durch natürliche Gegebenheiten auf dem Untergrund: z.B. Wald, Steingeröllfelder,...

Ein Satellit bekommt wesentlich geringere Abzüge auf seinen View durch Terrainjamming als eine Einheit am Boden.

Radar-Einheit ist nicht gleich Radar-Einheit.

Manche Späher sind in der Lage Satelitten aufzuklären, während Andere über ein Sonar verfügen und damit sonst unsichtbare U-Bote aufdecken.

Beim Aufdecken der jeweiligen Felder werden fuer jedes weiter entfernte Feld 10 Punkte vom View-Wert der Radareinheit abgezogen.

Eine Einheit mit einem View von 100, sollte also 10 Felder weit aufklären können.

Aber damit ist es für Gewöhnlich nicht getan.

Viele Objekte und Einheiten verändern die Modifikatoren die mit View interagieren.

Jammer erzeugen ein örtlich begrenztes Störfeld, dass die Aufklärung dahinter liegende Felder nicht stört, während Objekte wie Waldgebiete auch die Sicht auf dahinter befindliche Felder behindern (natürliches Jamming).

Dieses natürliche Jamming wirkt auf Flieger unterschiedlich stark, je nach ihrer aktuellen Flughöhe.

orbiting units behindert dieses natürliche Jamming nur 33%

units on high level flight: 50%

units on medium level flight: 66%

units on low level flight: volle 100% natürlicher Jamming (no reduction, just like ground units)

Mit dem Personal Edition von HelpNDoc erstellt: Was ist ein Hilfe-Entwicklungstool?


Sprünge mit Raumschiffen auf den Planeten

Auf einer ISG Landezone kann man mit Raumschiffen zu einer anderen ISG Landezone auf einem Planeten springen. Allerdings muss man einiges vorher beachten:

1.) Das eigene Raumschiff muss sich vor dem Sprung im Orbit befinden. (Ausnahme: ISG Carrier und ISG Builder - mittlere Lufthöhe)

2.) Jeder Raumsprung kostet. In dem Raumschiff müssen sich mindestens 10.000 Fuel und 10.000 Material befinden.

3.) Sicht zur anderen ISG Landezone muss gegeben sein. Aber Vorsicht die Landezonen verfügen über ein hohes natürliches Eigen-Jamming.

4.) Sind alle Vorraussetzungen gegeben (auch noch das nötige Movement der Einheit), dann erscheint ein neues Symbol mit einem Pfeil.

5.) Das Raumschiff springt auf die andere ISG Landebahn auf die Ebene Orbit. Entfernung ist bei einem internen Planetenraumsprung unten aufgeführt.

6.) Wenn man mit Verbündeten gemeinsame Sicht hat, kann man auch auf diese ISG Landezonen springen.

Reichweiten: Der PF und das SPS können jeweils 150 Felder springen der ISG Carrier kann 30 Felder weit springen und der ISG-Builder sogar 300 Felder. Nähere Informationen dazu im Unitguide - ISG Einheiten.

Das "Gebäude" Spaceport ist eine Startrampe für "am Boden" gebaute Orbitaleinheiten und kein "Landeplatz".

Um mit dem PF zu springen brauchst du eine "Ausweichlandezone" (ALZ) der ISG. Das ist ein "Object", welches der ISG Builder bauen kann. Aber Ausweichlandezonen haben nur eine begrenze Lebensdauer, deshalb kann man die nicht wirklich auf Vorrat bauen.

Mit dem Personal Edition von HelpNDoc erstellt: Kindle eBooks einfach herstellen


Wegpunkte bzw. Marschbefehle

Wie bei einem ganz normalen Bewegungsbefehl, allerdings wird einfach ein Zielfeld gewählt, das ausserhalb der Reichweite für diese Runde liegt. (siehe Grafik unten)

Es gibt im ASC Spiel selbst, eine Auflistung aller eigenen Maschbefehle unter dem Menüpunkt Aktionen.

Alle Maschbefehle werden nach der Beendigung des eigenen Zuges, nacheinander abgearbeitet.

Wenn zwei Einheiten eines Spielers das gleiche Zielfeld haben und ausserdem genau zeitgleich ankommen würden, wir diejenige Einheit bevorzugt, die zuerst in der Aktionsliste steht. Die zweite eigene Einheit wird somit blockiert und bleibt ein Feld vor der Ersten stehen.

Mit dem Personal Edition von HelpNDoc erstellt: Gratis CHM-Hilfedokumentationsgenerator


Namen und Erinnerungsfunktionen

Benennen von Einheiten, Landschaftsteilen und Städten.

Wie auf dem Bild erkenntlich, mit dem Mousezeiger auf die betreffende rot markierte Stelle gehen und dann kurz die linke Mousetaste drücken.

Beim Anklicken auf das Namensfeld, öffnet sich ein neues Fenster.

Dort werden nun untereinander zwei Beschriftungsbalken angezeigt.

Jetzt über die Tastatur den gewünschter Name eingeben. Die Benennung von Einheiten, einzelnen Spielfeldern und Städten kann die eigene Übersicht und eventuell die Kommunikation innerhalb eines gemeinsamen Feldzuges erheblich erleichtern.

Die Namensbenennungen "oben" sind für alle Mitspieler bei Sicht erkennbar. Also bitte hier keine Felder markieren mit dem Hinweis - "Hier nächste Runde angreifen !"

Die Namensbenennung "unten" ist nur für den Spieler erkennbar. Hier können geheime und interne Namen verwendet werden. z.B. Tanklaster ganz hinten

Für ausschließlich eigenen Erinnerungshinweise gibt es eine andere sehr gute Möglichkeit im Spiel ASC2 selbst.

Einfach im Spiel ASC2 den Menüpunkt "Message" dann "new reminder" und schließlich Text und Markierungen anbringen.

Beispiel: Diese Einheit (Markierung anbringen) nächste Runde auftanken. Dann abspeichern - fertig.

So wird man vor der nächsten Spielrunde ganz automatisch vom Programm an gewisse abgespeicherte Vorhaben erinnert. Da diese Hinweise nur vom Spieler selbst einsehbar sind, können hier auch langfristige strategische Planungen sehr anschaulich und schnell im System abgelegt werden.

Mit dem Personal Edition von HelpNDoc erstellt: Gratis CHM-Hilfedokumentationsgenerator


Tipps und Tricks

Geschwindigkeit ist ein Weg, staerkere Gegner zu bezwingen.

Auf verschiedenen Wegen erziehlt man eine spuerbare Beschleunigung der eigenen Operationen.

Nachschub

Ohne Munition oder Treibstoff geht nichts !

Versorgungsfahrzeuge muessen daher immer verfuegbar sein, sind aber auch ein beliebtes Ziel.

Das Dilemma ist also, die Versorger und ihre Ladung in der Naehe, aber gleichzeitig in Sicherheit zu halten.

Oft wird eine Art Staffellauf angewandt, um die Landung von Versorgungsfahrzeugen in einer einzelnen Runde viele Felder weit zu verlagern.

Dabei werden z.B. vier Tankfahrzeuge in einer Linie so weit auseinander aufgestellt, dass diese das jeweils naechste Fahrzeug in einer Runde noch erreichen koennen.

In diesem Fall ist der Treibstoff der Token welcher weitergereicht wird.

Mit dieser Moeglichkeit kann man theoretisch in einer Runde, den Inhalt eines Munitonstransporters von einem Ende der Karte zum Anderen transportieren.

Nachteil sind der nicht zu vernachlaessigende Planungsaufwand sowie die benoetigte Zeit zur Umsetzung und letztlich der Treibstoffverbruach der Versorgungseinheiten.

Es kann daher effektiver sein ein Depot in relativer Frontnaehe zu errichten und dieses mit EMF zu versorgen. So hat man die moeglichkeit Munitionstypen welche benoetigt werden, direkt zu produzieren

Eine sehr elegante und schnelle Möglichkeit ist es, wenn die Schiffsflotte durch Transportzüge auf Brücken mit Material, Munition und Fuel befüllt werden können.

Transport

Um Truppen schneller zu machen sind Transporteinheiten erforderlich.

Als einfaches Beispiel betrachten wir einen Fallschirmspringer.

Der Soldat allein hat keine guten Chancen einen Bunker oder Turm zu sprengen.

Mit hilfe eines geeigneten Transporters und in groesserer Zahl koennen Fallschirmspringer selbst erfahrene Bunkereinheiten bezwingen.

Gehen wir davon aus, der Gegner hat einige Gebaeude abseits der Hauptfront, welche massgeblich zur Energieversorgung beitragen.

Um diese Infrastruktur gegen einen Vorstoss zu schuetzen wurde verschiedene Tuerme platziert.

Der Trick hierbei ist es, die Gebaeude unschaedlich zu machen, ohne viele Einheiten von der Hauptfront abzuziehen und trotzdem moeglichst Wenig zu opfern.

Indem wir ein oder mehrere Transportflugzeuge mit Fallschirmspringern beladen, nehmen wir ausreichend Feuerkraft mit um die Tuerme/Bunker und Gebaeude abzureissen.

Kritisch sind der Anflug, welcher moeglichst lange unentdeckt bleiben sollte, die Angriffsphase in welche die Flugzeuge beschossen werden und die Wahl der ersten Ziele.

Zuerst werden die Ziele und die Reihenfolge fuer den Angriff ausgewaehlt. Dann schleichen sich die Transportflieger mit der Unterstuetzung eines Aufklaerers so nahe wie moeglich an den Sichtbereich des Gegners heran.

Wenn Alles in Stellung gebracht ist, schlaegt zu!

Auch wenn die Flugzeuge beim Anflug beschossen werden, sollten jene Tuerme/Bunker welche den Fallschirmspringern am Boden gefaehrlich werden koennen zuerst angegriffen werden. Denn, sobald die Jungs abgesetzt wurden, sind die Transportflugzeuge bereits angeschossen und sollten schleunigst den Rueckzug antreten, waehrend die Tuerme/Bunker unschaedlich gemacht werden.

Sobald die Gefahren fuer die Soldaten ausgeschaltet sind, kann man sich anschicken, die Feindliche infrastruktur zurech zu stutzen.

Ein Kanal bzw. Meerenge kann schnell durch eine Pontonbrücke (auch Schwimmbrücke oder Schiffbrücke) überwunden werden. In diesem Falle sind es mehrere große Transportschiffe.

Eine weitere Möglichkeit besteht mit einer Behelfsbrücke aus Hoverkraftfahrzeugen.

Auch eine sorgfälltige Planung und einer geschickten Anordnung der Gebäude kann sehr hilfreich sein. Beispielsweise können durch dieses Depot sehr schnell Luft- und bestimmte Wassereinheiten mit Treibstoff und insbesondere mit Munition versorgt werden.

Bring es was, wenn Satelliten über einem Anti-Jamming Sockel im Orbit schweben ?

Nein, bei einem Beschuss bringt es keine Vorteile. Der Schaden ist in beiden Fällen genau gleich.

Jedoch ist ein Satellit der über einem Anti-Jamming Sockel im Orbit schwebt etwas schwerer zu erkennen. (siehe Grafik unten)

Ausserdem können nicht alle Landeinheiten ohne Problem den Sockel überfahren. Man könnte also so, durch dieses zusätzliches Hindernis die vorrückenden Feindverbände etwas behindern.

Siehe Bild unten:

Bei einem Vormarsch auf feindich kontrolliertes Gebiet werden immer wieder schwere Fehler gemacht.

1.) Lieber langsamer als schnell und ungedeckt vorrücken.

Jede Einheit sollte eine andere Einheit decken, wie beim Schachspiel.

Am besten ist natürlich mehrfach Deckung.

Siehe Bild A.

Typischer MK4 Aufmarsch.

2.) Ein Vorrücken auf feindlich kontrolliertes Gebiet kann auch mit Transportzügen erfolgen.

Hierbei ist zu beachten, das von jeder Einheit die transportiert wird immer ein doppelte Einheit vorliegen muss.

Bildabschnitt B - ein Beispiel für einen Truppenvorstoß in ein Gebiet mit feindlicher Lufthohheit:

z.B. Die eine Luftabwehr rückt raus.

Nächster Spielzug

Die Luftabwehr rückt wieder ein. (Immer noch Bildabschnitt B)

Wenn alles verpackt ist, dann fährt der Zug weiter. (Bildabschnitt C)

Der Zug stopt und wieder verlassen an der neuen Position Einheiten den Zug.

Nächster Spielzug.

Die Einheiten draussen rücken wieder in den Transportzug.

Der Transportzug fährt ein Stück und die anderen unbenutzten Einheiten rücken nun wieder als Deckungsgeber (= RF Schutz) raus.

usw. usw.

Mit dem Personal Edition von HelpNDoc erstellt: CHM-Hilfedokumente einfach erstellen


Hilfreiche Symbole auf der Map

Hilfreiche Symbole auf der Map

Um in Kämpfen einen besseren Überblick zu behalten gibt es in Asc die Möglichkeit sich den Schaden, die Erfahrung und den Tankinhalt der Einheiten direkt auf der Karte anzeigen zu lassen, um nicht jede Einheit einzeln anwählen zu müssen.

Diese Ansicht kann entweder mit der Tastenkombination ctrl-1 bzw. ctrl-2

oder über View show Unit info bzw. show unit experience aktiviert bzw deaktiviert werden. Dabei gibt der obere der zwei Balken neben a den Schaden der Einheit an und der untere dunkelgelbe Balken den verbleibenden Sprit der Einheit wieder. Wobei sich je nach schwere des Schadens der Einheit der ober Balken von grün über gelb nach rot verfärbt.

Die Box neben b zeigt die Kampferfahrung der Einheit an.

Im Spiel wird durch helle Kreise (Aktivierung erfolgt über die Taste 5) nur für eigene Einheiten angezeigt, ob sich Einheiten in einer Transport-Einheit befinden.

Im Spiel wird durch die Taste 8 oder wahlweise über die Menüleiste Info und dann Unit weight angezeigt, wiehoch das Gesamtgewicht der markierten Einheit ist. Diese Funktion ist beim Packen von Raumschiffen sehr wichtig.

Die roten Kreuze unter einer Einheit zeigen an, ob automatisches "Reaktion Fire" bei einer Einheit aktiviert ist.

Mit dem Personal Edition von HelpNDoc erstellt: eBooks für den Kindle verfassen


Was tun bei Fehlermeldungen im Spiel

Einsteigerguide ››

Wenn Fehlermeldungen im Spiel auftauchen, hat das meistens damit zutun, dass nicht alle Mitspieler mit der gleichen ASC Version spielen, das führt dann zu Fehlermeldungen und nicht selten zum Replay bzw. Spielabbruch.

Abhilfe: Einfach von Zeit zu Zeit, direkt im ASC Spiel kontrollieren, ob alle mit der gleichen Version spielen.

Mit dem Personal Edition von HelpNDoc erstellt: Webhilfe-Seiten einfach erstellen


Abkürzungsverzeichnis

CM | Cruise Missle (Langstrecken Rakete)
MAM | Move Attack Move: bewegen nach Angriff möglich
MDRF | Move during Reaction Fire: mit aktiviertem RF bewegen
MI | MaterialIndex: Index der Kosten aller Gebäude und Einheiten
NAAM | No Attack after Move: kann nach Bewegung nicht angreifen
NORF | No Reaction fire: kein RF möglich
PBP | Project Battle Planets
PF | PathFinder: kleines, schnelles Raumschiff, geringe Ladekapazität. Mit diesen kleinem Raumschiff können verdeckte Hiddenaktionen durchgeführt werden, da diese Raumschiffklasse nicht in der Flugübersicht (Flugaufsicht der ISG) aufgeführt wird.
PSK | Planeten Schutzklasse: dient dem Schutz neuer Spieler
punch | Durchschlagskraft eines Geschosses
RF | Reaction Fire: automatischer Angriff wenn Feinde in Reichweite gelangen.
SI | StärkeIndex
SPS | Space Ship: großes und langsames Raumschiff
STS | Star Ship: genau wie SpS
SS | tar Ship: wie SpS, Bezeichnung soll nicht mehr verwendet werden.
WFA | Wait for Attack: muss für Angriff stationär bleiben
BTO | für Building/Turret/Object
PvP | Player versus Player. Bedeutet also: menschliche Spieler kämpfen gegen menschliche Spieler. Bezogen aufs PBP heißt das nix anderes als ganz normale Kämpfe im Sinne von Invasionen, Hiddenangriffen usw.
PvE | Player versus Environment. Menschliche Spieler kämpfen gegen die "Umwelt". Bei herkömmlichen Onlinespielen heißt das nichts anderes, als das Spieler gegen KI-gesteuerte Monster (Mobs) kämpfen, zum Ziel des Beutemachens und Erfahrungsgewinns. Im PBP entspräche dies also z.B. den angesprochenen Quests, bzw. Kämpfen gegen KI-Einheiten.

Mit dem Personal Edition von HelpNDoc erstellt: Webhilfe-Seiten einfach erstellen


Stand

Anmerkungen und Ideen bitte an

eMail: Battle-Isle@t-online.de

Excalibur

Stand 29.05.2016

Technische Umsetzung des offline Einsteigerguide

Zenn

Mit dem Personal Edition von HelpNDoc erstellt: Gratis Webhilfegenerator


Spielbare EinheitenSets in PBP

Überblick setspezifische Besonderheiten (v2)

Die ISA (Inter Stellar Army) verfügt über das umfangreichste Einheitenarsenal. Alle Werte sind gegenüber anderen Sets leicht verringert.

• groeßte Einheitenzahl

• verringerte Panzerung

• verringerte Beweglichkeit

• verringerte Aufklärung

• verringerte Tarnung

• verringerte Störung

• Bau: befestigte Panzersperre

• Bau: Schnellbauschiene

• Bau: Rampe (erhöhte Stellung für Fahrzeuge = größere Sichtweite, bessere Angriffswerte)

Die Rehaner sind bekannt für ihren schwere Verteidigungseinrichtungen, starken Panzerungen und effektiven Kanonen. Hohes Gewicht und sperrige Formen schränkt die Beweglichkeit und die Tarnmöglichkeiten ein.

• erhöhte Panzerung (Armor)

• verbesserte Verteidigungsanlagen

• verringerte Beweglichkeit (Movement)

• überwiegender Einsatz von Kanonen (Cannon)

• überwiegend Kettenfahrzeuge

• schlechte Tarnung (Stealth), dafür gute Radarstörung (Jamming)

• Bau: gepanzerte Schiene

• Bau: Mauer (für Fahrzeuge und Infantrie undurchdringlich)

• Bau: Rampe

Die Terraner sind die allseits bekannten Menschen. Sie verfügen über eine sehr gute Tarntechnologie, über schlagkräftige Infantrie, starke und schnelle Triebwerke, überwiegend Raketentechnik und erste Ansätze von Lasertechnologie. Zu gunsten der Mobilität sind die Panzerungen verringert, ebenso verzichten die Terraner auf überdimensionierte Festungsanlagen und Einheiten.

• erhöhte Beweglichkeit/Mobilität (movement)

• Luftlandedivision (paratrooper)

• erhöhte Feuerkraft oder Reichweite bei Raketen

• sehr gute Tarnung (stealth)

• verringerte Panzerung (armor)

• keine Kampfroboter

• Bau: S-Draht (undurchdringlich für Infantrie und Radfahrzeuge)

• Bau: Schnellbausockel (Stahlgeruestsockel, schnell aufgestellt auch in Bergen)

• Bau: Behelfsbrücke (schnell verlegte Brücke, kostengünstig, blockiert Schiffe)

Die Cromoner standen in ihrer gesamte Geschichte immer unter dem EInfluss ihrer Diktatoren. Prunk und Status spielgeln sich auch in ihren Armeen wieder. Die Prätorianer stellen heute in modernisierter Form eine der stärksten Waffensysteme dar, leider zu ungunsten der Mobilität. Die standard Waffensysteme besitzen keine besonderen Vorzüge oder Nachteile. Die Drohnentechnologie der Vision-Baureihe wird von allen Waffengattungen unterstützt.

• Prätorianer (Baureihe Golem (GT), Citadelle (Cita), Axis, Pluto, Python)

• Prätorianer - verbesserte Panzerung und Durchschlagskraft, verringertes Beweglichkeit

• Mobile Bunkersysteme (Cita)

• spezialisierte Drohnentechnologie

• Bau: befestigter Sockel (durch Kettenfahrzeuge befahrbarer Sockel)

• Bau: Störfeld (temoräres Radarstörfeld)

• Bau: Rampe

Die Outlaw sind die Ausgestoßenen und Gesetzlosen des PBP Universums. Ihre Technik ist veraltet, doch Improvisation und Einfallsreichtum machen aus einem alten Truck ein mobiles orbitales Abwehrsystem. Die schlechte Panzerung der Fahrzeuge wird extrem hohe Mobilität wieder ausgeglichen. Keines der anderen humanoiden Völker kann so schnell die Einheiten verlegen, bzw. zum Einsatz bringen wie die Outlaw.

• schnelles Containerverladesystem ( Hubschrauber und Lastwagen )

• hochmobile leichte Fahrzeuge mit Rückzugsmöglichkeiten ( movement , MAM )

• verbesserte Infantie mit spezialisierten transportmöglichkeiten

• nur wenige stark gepanzerte Einheiten

• keine orbitalen Angriffseinheiten, dafür verbessertre Orbitalverteidigung

• überwiegend Radfahrzeuge

• spezialisierte aber teilweise eingeschränkte Aufklärung

• keine Kampfroboter

• keine Schienenfahrzeuge

• Bau: befestigte Sperre

• Bau: Schnellbausockel

• Bau: S-Draht

Die Teccnols oder auch Teccs sind eine ISG abtrünnige Wissenschaftlervereinigung. Ihre Einheiten strotzen nur so vor modernster Waffentechnik, Maschinen und Technikkombinationen. Leider sind Wissenschaftler keine Soldaten und Praktiker. Trotz ihrer überlegenen Waffenstärke sind die Einheiten mit ihren Funktionen oft überfordert und es fehlt die praktische Effektivität. Die Teccnols benutzen keine fahrenden Transporter, sondern ihren exclusiven Sprungantrieb, der die Einheiten in Nullzeit von einem Ort zum anderen transportiert.• starke und multifunktionelle, aber oft übertechnisierte Waffensysteme ( EMP, Laser )

• exclusive Sprungtechnologie im Verteidigungs- und Transportsystem

• teilweise unterdimensionierte Tanks und aufwendige Logistik

• fliegende Großkampfeinheiten (Flugkreuzer)

• spezielle Schifftarnung und sehr gute Aufklärung

• Verzicht auf Minenlegen

• Kampfroboter anstelle von Infantrie

• keine Schienenfahrzeuge

• Bau: Sprungpunkte(Sockel,Center,energetisiertes Feld

• Bau: Rampe

• Bau: Laserbarriere(undurchdringlich für Bodeneinheiten,radarstörend)

Die Malaner sind abtrünnige Rehaner des Energiemagnaten Langehaneberg, welche sich kurz nach dem Start des Besiedlungsprojekts von ihrem Volk losgesagt haben und sich auf die vom Konzern entwickelten besonderen Waffensysteme spezialisiert haben. Zu den damaligen Entwicklungsbereichen gehörten die gepanzerten Schienefahrzeuge, Senkrechtsarter und UBoote. So finden sich heute in den malansichen Völkern kaum noch andere Waffensysteme.

• Anstelle von Ketten und Radfahrzeugen überwiegend Schienenfahrzeuge

• Anstelle von Flugzeugen und Hubschraubern ausschliesslich Senkrechtstartern und spezialisierte Drohnentechnik

• Anstelle von Schiffen nur UBoote

• keine Tarnung, dafür verbesserte Radarstörung

• Anstelle von Raketen und CM, Einsatz von Kanonen, Laser und Bomben

• eigene Raumschiffe mit verbessertem planetarem Sprungsystem

• keine Kampfroboter

• keine Kettenfahrzeuge

• Bau: Schnellbauschiene

• Bau: gepanzerte Schiene

• Bau: Tarnnetz

Die SY [gesprochen: Sai ] sind eine Insektoide Rasse, die während der Anfänge des Besiedlungsprojekts auftauchten und sich aufgrund technischer Probleme in das ISG Raumflugsystem integriert haben. Sie besitzen keine Schiffe, sind generell wasserscheu und haben überragende Flugzeuge (Jäger) und Großkampfflugeinheiten. Weiterhin sind alle Einheiten biologischer Natur und verfügen über natürliche Tarnung und Regeneration. Ihre Infantrie verfügt über hochgefährliche genmanipulierte Tierarten.

• Roleplay-Set, siehe Regeln! Kein ISG Service!

• verbesserte Flugzeuge (Panzerung, Durchschlagskraft, Beweglichkeit, Reichweite)

• limitierte fliegende Großkampfeinheiten (Flugkreuzer)

• generelle Tarnung

• Verzicht auf Reparatur, dafür generelle Autorepair

• nur laserbasierte Waffensysteme

• Anstelle von Infantrie und Bunkern teilweise Einsatz von Tieren

• Anstelle von Ketten- und Radfahrzeugen, Antigravitationsantrieb (Hoovercraft, funktioniert nicht auf Wasser)• zerstörte Einheiten hinterlassen keine Wracks, sondern Stachelgrassporen

• keine herkömmliche Infrastruktur (Panzersperren, Straßen, Schienen, Sockel)

• keine klassichen Schiffe oder UBoote

• keine Schienenfahrzeuge

• keine Kampfroboter

• Bau: Laserbarriere

• Bau: Lavanetz

• Bau: SYbeton

Die Nomaden sind ein sehr zurueckgezogen lebendes Volk. Ihre Urspruenge liegen bei den Outlaws, deren Fahrzeugpark sie auch immernoch verwenden. Ihre Entscheidung sich genetisch-technischen Modifikationen zu unterziehen, hat sie von den anderen Voelkern entfremdet. Sie erhalten keine ISG Unterstuetzung und ziehen ohne Heimatbasis oder Kolonie von Planet zu Planet.

• Roleplay-Set, siehe Regeln! Kein ISG Service!

• verstärkte Infantrie (Cyborgs)

• Cyborgs mit Kampfrobotereigenschaften

• verbesserte Luftkissentechnologie

• verbesserte Transporttechnologie

• verbesserte und mobile Kuestenverteidigung

• keine Bunker, Schiffe und Panzer

• keine keine Orbitaleinheiten und klassische Flugzeuge

• Bau: Tarnnetz

• Bau: Stacheldraht

• Bau: Behelfsbrücke

Mit dem Personal Edition von HelpNDoc erstellt: Benutzerfreundliches Werkzeug zum Erstellen von HTML-Hilfedateien und Hilfewebsites